• 6.11.0-rc3 CPU pinning page.

    • Closed

    Only opening the page for pinning brings up the banner "CPU Isolation: A reboot is required to apply changes" without any changes make. This banner stay till restart. I tried different browser after restart to exclude some cashing thing - same problem.

    PS: i get too an error of ntbd something about frequency :ntpd[466]: frequency error -512 PPM exceeds tolerance 500 PPM.

    I have 4 working ntp entered and checked that they are up and pingble.

    PS2: if "My Servers" plugin is used and there is no internet when the server is booting nginx demon starting takes 3 minutes. For what i think it is that cerbot try to get replay from lets encrypt or something to test the certificate for ssl. But this is too long if you testing something and have too reboot continuously.

    PS3: Don`t try to use the new amd_pstate driver it is unusable. Yes it is get core to 500Mhz min but there is no difference on power usage from my smart plug. And on top of that VMs are sluggish and unresponsive.

    PS4: I am eagerly waiting for nerd pack to be usable again so that i can start using sensors and dynamics temp plugin with new supported asus wmi.I try it on different distro with 5.17 and is working. So after so much time asus x570 boards are having temp control and fan monitoring.

    User Feedback

    Recommended Comments

    Not seeing the same CPU pinning behavior. Did you recently change hardware maybe and perhaps have CPUs pinned that don't exist anymore?


    Link to comment
    3 hours ago, cybrnook said:

    Not seeing the same CPU pinning behavior. Did you recently change hardware maybe and perhaps have CPUs pinned that don't exist anymore?


    You could say that, i use it in vm for a week because i wanted newer kernel and 6.11 was released same week. So i directly upgrade and continue use it baremetal, that is why i didn't make the connection.

    Can u tell me where to look for solution of this.

    Link to comment

    Are you pinning dockers or vm's? I think each config/xml file for each VM/docker will contain it's own CPU pinning settings which you may need to remove/adjust manually first.


    For example, here is the cpu pinning settings of my docker "HandBrake":



    Here are my CPU Cores that coorelate:



    I suspect you've pinned a core number that doesn't exist anymore, and the system is having a hard time interpreting that.

    Edited by cybrnook
    Link to comment

    Hmm, from what i remember changing pining doesn't require reboot, only when doing isolation - correct me if I'm wrong.


    PS: Yep, that's was it i remove all pinings save, reboot assign pinings again and now all ok.

    Edited by ilarion
    • Upvote 1
    Link to comment

    I was having this issue for the longest time (so I had given up on opening the page at all). Removing all the pings, save, reboot, reassign, fixed it.


    Thank you.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.