Jump to content
  • 6.12.0-RC6 - Docker not showing "pulling image" when adding container

    • Minor

    Unraid appears to not show the pulling image data during download of a new docker container when adding a container.


    this also appears to be the same when adding apps from the comunity app store.


    the page is shown successfuly once the image is fully pulled and extracted. You just don't get the progress you used to on previous version of unraid. This does also cause the webserver of the gui to freeze up and is waiting to load until the pulling is complete.

    User Feedback

    Recommended Comments

    Cant agree. My RC6 is showing the pull info just as usual. With growing percents during downloading layers etc.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...