• [6.9.0RC2] Mover & multiple caches -> file exists


    WEHA
    • Minor

    I had a share that was set to cache prefer on cache nr 2.

    I want to get rid of cache 2 to replace hdd's with ssd's.

    So I changed the setting to cache yes on cache nr 1.

    When I started mover it wanted to move the files on cache nr 2 but it said "file exists": move: move_object: /mnt/cache2/xxx.yyy File exists
    When I set it to cache yes on cache nr 2 and restarted mover, it started working again.

     




    User Feedback

    Recommended Comments

    There are no comments to display.



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.