• Plex not running


    Arbadacarba
    • Closed Minor

    I did a bit of searching and didn't come up with anything that matches my issue... I have no idea if it has directly to do with RC5 because it had been working at first... We watched a program on it 22 hours ago.

     

    Neither my laptop or my Nexus TV box can see the Plex server (Plexinc Docker) My Laptop could access the server at first but found no media and now I get "This Site cannot be reached".

     

    I tried refreshing the Plex docker, and I restarted the server a couple of times.

     

    I tried downlgrading to RC4 and that did NOTHING so I went back to RC5...

     

    The only thing I did on the machine between last night and tonight was run a VM with a Marvel Sata card passed through for a few hours but it is not running now.

     

    Next thing I'll try is reverting to a backup of the USB disk that I made before the problem occured. Though I thought I would put this out there first.

     

    Thanks

     

     

    Monkeying with it still has me confused... Fix Common Problems found that my drive mapping was not set to slave mode... Something that was set correctly before, but is not after the reinstall... (Of Plex) so I reset them. Now the browser finds the server, but the interface cannot find the media...

     

    A few minutes later and we are back to not finding the website... This is the first issue I've had with unraid that was not (as far as I know) self inflicted. Other than the fact that I'm running a release candidate.

     

     

     

    jupiter-diagnostics-20191104-2216.zip



    User Feedback

    Recommended Comments

    You should probably post in the relevant support thread for the app you're running (you can get it via the context menu on the docker tab) with your docker run command and any relevant log from Plex as it's unlikely to be directly related to the OS itself

    • Like 1
    Link to comment
    Share on other sites

    Thanks will do... I just assumed since nothing I'm aware of has changed other than RC5 it would be usefull here. But I will post in the support thread, thanks

     

    Link to comment
    Share on other sites

    So there is no Support Forum for the plexinc version of the docker (that I can find). So I read through the recent posts of the binhex and linuxserver ones and they had some help... It's the SQLite database corruption issue... I guess it might have happened before I upgraded to rc5 but i'd swear I updated BEFORE the last time we watched something.

     

    Oh well, erased EVERYTHING for plex and started again... Luckily I keep my media files organized on their own so plex just picks up where I left off.

     

    Thanks

    Link to comment
    Share on other sites

    Check the Plex docker logs - if its stopped at "Starting Plex Media Server" and goes no further.. The Plex database is broken - restore from a backup (if you run the standard plex backup tasks its just a simple rename of files) - restart the docker.  The database is stored within appdata - so even if you did a docker file rebuild the database is still as it was.

    Link to comment
    Share on other sites

    "Starting Plex Media Server"

    YUP... That was it... I renamed the appdata folder and that fixed it.

     

    Shamefull question - What do you mean by standard plex backup tasks?

     

     

    Link to comment
    Share on other sites
    7 minutes ago, Arbadacarba said:

    Shamefull question - What do you mean by standard plex backup tasks?

     

     

    Within the settings of the PMS, there is a Scheduled Task "Backup database every three days".  This by default just makes a copy of the database and adds a date to the end of the name.  So if you need to restore the database due - you delete the broken one and rename the backup (or copy with the correct name).

    • Like 1
    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.