Jump to content
  • Sign in to follow this  

    Problems adding new repository to dockerMan


    CHBMB
    • Solved Minor

    On the docker -> docker repository section, changes to the template repositories seems "flaky" I can't seem to get it to take a new repository (I have a testing repository I use before we push stuff to CA)

     

    Can get it to "stick" by editing /boot/config/plugins/dockerMan/template-repos but it doesn't seem to trigger an update to the templates available.

     

    Going to guess @bonienl is the man to talk to about this.  As always happy to test or provide more information if required.  Have looked at the logs and couldn't see anything relevant or useful.

     

    dockerMan.mkv

    matrix-diagnostics-20180913-0741.zip

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Thanks. Corrected this.

    As your video shows, this 'bug' was already introduced in the 6.5.x series (can't remember exactly which version).

    It took you a while to "discover" it :) 

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.