Jump to content
  • [6.12.0] Windows 11 VM no longer boots


    Radix999
    • Minor

    I upgraded from 6.11.5 to 6.12.0 and immediately noticed that a Windows 11 VM I have no longer works - it sits there with the unraid logo constantly and doesn't seem to boot at all.

     

    I tried recreating the VM from scratch as it's a pretty simple VM and even that failed.

    Checked /config/vfio-pci.cfg and its empty, as is /var/log/vfio-pci-errors

     

    Rolled back to 6.11.5 and the VM started working again.

    Diagnostics attached.

    Screenshot 2023-06-16 124246.png

    Screenshot 2023-06-16 124228.png

    ubernas-diagnostics-20230616-1331.zip




    User Feedback

    Recommended Comments

    There are no comments to display.



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.

×
×
  • Create New...