Jump to content
  • [6.12.10] - Unraid Crashing After Update

    • Minor

    Crashes every couple of days since update. Was stable before, but on pretty old version, 6.9.2 and the UI was getting a little sluggish, so I tried updating to see if that would help, it did and is more responsive, but crashes every so often. Haven't pinpointed yet a catalyst.

    Console show no signal, but it's powered on, have to hard power cycle or reset button. Boots up no issues as far as I can tell.


    User Feedback

    Recommended Comments

    Do you have macvlan enabled for docker networking?   If so you need to make sure bridging is disabled on eth0 to avoid potential system instability.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...