Jump to content
  • 6.12.2 Docker RAM Allocation is stuck

    • Closed


    Docker RAM Allocation is stuck at 9.29GB even though total RAM usage is 4.93GB.

    Confirmed with htop on console around 4.9GB RAM is used.


    Even though after restart, no docker is turned on, RAM allocation shown in dashboard remains the same

    User Feedback

    Recommended Comments

    7 hours ago, philliphs said:

    It's a weird placement for docker image size as it's RAM usage section

    Not really, Flash is the used size of the flash drive, etc.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...