Jump to content
  • [6.12.3] Unraid Custom Network: br0 Ipv6 detect wrong in some cases


    a632079
    • Minor

    As this post points that 

     

    The docker script will use $IPV6(2409:xxxx:xxxx:5ee0::4b8/128) to get $SUBNET6(2409:xxxx:xxxx:5ee0::/64) via ip -6 route show dev $NETWORK $IPV6|awk '{print $1;exit}'

    It will case $SUBNET6 be null, and $GATEWAY6 always be 1 —— So that it leads to br0: ipv6 is disabled in docker network inspect.

     

     




    User Feedback

    Recommended Comments



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.

×
×
  • Create New...