Jump to content
  • 6.12.6-Cannot conncet to Unraid Connect

    • Minor

    When I upgrade my server to 6.12.6, I lost the connection with Unraid connect (connect.myunraid.net). When I click the confirm buttom, the following error appeared:" {"message":"Request failed with status code 403","data":"Oh noes! something doesn't seem right here"}". I have checked the networks and found that the Unraid TTYD cannot ping internet, hower vms, dockers, plugins and the app market are good. I don't know whether it is correlated to Unraid connect issue.

    The diagnostics was attached.


    User Feedback

    Recommended Comments

    There are no comments to display.

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...