Jump to content
  • [6.12.8] New Unraid version hangs on boot screen


    Cylor0
    • Solved Urgent

    Hi everyone,

    I´m new here and tried to install and configure my first Unraid Server. Unfortunately the boot process always stops at the same point, while starting in the newest version 6.12.8 from the Unraid webiste:
    "amdgpu 0000:0e:00.0: [drm:jpeg_v4_0_early_init [amdgpu]] JPEG decode is enable in VM mode"

     

    My Configuration:

    ASRock B650M-HDV/M.2

    AMD Ryzen 5 8500G

    32GB  G.Skill Trident Z5 DDR5-7600

    and for the start:

    2TB Lexar NM790 M.2 

     

    I have tried several different USB devices and every USB Port on my MB, but the behavior was always the same.

    The memory test also passed and I tried to boot with the other options in the boot menu, but the same result came everywhere.

    The boot process doesn't look like it's getting an error to me, but I may be missing something (see attached picture).

     

    The only solution that has worked so far is to boot in the Older / Non-Recommended Releases 6.11.5.

    It looks like it doesn't complete the boot process completely, but the Unraid server is still accessible and can be used. 

    On the screen it stops at:
    "amdgpu: Topology: Add CPU Node"

     

    I also tried to update unraid to the latest version after starting it to version 6.11.5. However, when rebooting it stays in the same place.

     

    Does anyone have an idea what it could be, or what I can do to get Unraid to start in a newer version

     

    Thanks and kindly regards

     

    468A2666-B.jpeg




    User Feedback

    Recommended Comments

    Thank you very much for your quick Help.
    Your solution solved the problem immediately.

    • Like 1
    Link to comment

    Hardware is probably too new for the kernel, it may work with the driver once v6.13 is out.

    • Thanks 1
    Link to comment


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.

×
×
  • Create New...