• [6.7.2] GUI - Active-Backup network mode - Dashboard page shows errors

    • Minor


    See attached snip, worked fine until i set up active-backup on my network. 

    Cache in Chrome has been emptied without any difference.

    Not a function breaking bug of course. 



    User Feedback

    Recommended Comments

    Tested this and working fine for me.



    Try to re-assign the network settings and see if that makes a difference.


    Ah... wait

    In your assignment eth0 is missing from bond0.

    Did you assign a bond to eth1 with member eth2?

    If so, you will need to assign a bond to eth0 as well, with just eth0 as member

    Edited by bonienl
    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.