• 6.7.2 no include disks after new config

    • Minor

    I just removed a disk1 from my array using the guide on the wiki.

    The guide included emptying the disk to remove, and setting all shares to only include other disks.


    I only got 2 disks in (+cache), and after my change I will have 1 disk+cache.


    After using the new config function I removed disk1 as I wanted, and then set disk2 as disk1.

    Setting disk2 to disk1 caused some problems. All shares were still set to use only disk2, but I didn't have the option to change that. The dropdown for include and exclude disks were both empty, while being marked as "All", but seemingly still only wanting to use disk2, which is no longer present.

    User Feedback

    Recommended Comments

    There are no comments to display.

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.