• (6.8.3)AMD GPU Passthrough Issue (Sapphire RX460 2G)

    • Minor

    Sapphire RX460 2G GPU passthrough displays exceptions to the virtual machine

    But my gtx1060 is fine,I had no problem using Dataland RX460 2G before

    What I've tried to do:

    1、Now the RX460 is in second slot,I'm going to move it to the first slot,also show exceptions

    2、I added VBIOS, either black screen, or display an exception

    3、I use RX460 to enter the BIOS interface, everything is normal

    4、Is it the VBIOS of RX460 or the driver is wrong, or Sapphire RX460 2G  is not compatible with UNRAID? Thanks



    1、I bought another  piece of Dataland RX460 2G, but the problem remains the same. Is there any solution? Thanks









    User Feedback

    Recommended Comments

    There are no comments to display.

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.