Jump to content
  • DOCKER PULL MAKES THE GUI UNRESPONSIVE


    latelx
    • Annoyance

    Hi All,

    For some few months, I noticed when pulling dockers from app center, the UI becomes unresponsive, especially pulling a large image, The UI totally got unusable. Note that my dockers and VMs are still running fine and remain responsive.

     

    I don't know if it is a coincidence.

     

    I attach my diagnostics file.

    Should you have any further questions to help me, please let me know!

    tower-diagnostics-20240327-2218.zip




    User Feedback

    Recommended Comments

    There are no comments to display.



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.

×
×
  • Create New...