Jump to content
  • HELP!! VMs loses network interface when upgrading to 6.12.6

    • Minor

    I upgraded from 6.8.3 to 6.12.6.

    Can still be started, gets ip just fine. Able to connect to real world.


    I'm using ubuntu, not that it really matters, but I am unable to see a network interface, `ifconfig` only shows the loopback address.


    network source: br0

    network model: virtio

    boot order: 3


    Interestingly, if I try to create a new VM, it is unable to see network interfaces in the setup, which makes me think that there may be a settings issue. Can someone help please?



    User Feedback

    Recommended Comments

    There are no comments to display.

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...