Jump to content
  • Microsoft File Explorer Not Finding Shared Folders After Reboot

    • Minor

    Hi.  I'm new to Unraid and don't know if anyone else has encountered this. I had to reboot my server and it came back up, the next morning I opened MS file explorer to look at the share drives, which had been visible before rebooting and I could not see them.  I searched for solutions on the forum & web and didn't find anything that looked reasonable, so I opened Unraid, went to Shares, opened appdate share and changed Export to No, then changed Export to Yes.  The server and all of its exported shares showed up.


    User Feedback

    Recommended Comments

    There are no comments to display.

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...