• My Servers doesn't work after upgrade to 6.10


    ICDeadPpl
    • Closed Minor

    I can't post this to the My Servers forum, because it doesn't get registered, so here goes:
    After upgrading to 6.10, the My Servers doesn't let me login.
    The dropdown on the top right in Unraid shows this:
    MyServers3.png.0a1d29274a30967f1b08d14ad3dbbbda.png

    The "Install Plugin" button never goes away, and the install log shows "plugin: not reinstalling same version".

     

    The Management Access page shows this:

    MyServers1.png.29961f986104621dfb5b0f40a7dec657.png

    And the sign in process then shows this, without me actually ever getting the chance to log in anywhere:
    MyServers2.png.7b5fb8ff504b1bcc68bd93bbce069f07.png

     

    The "Sign in" button still shows on the page.

    The config file in the plugin directory never gets written:
    MyServers5.png.b2786ce0b84568cc26ab80ac83349c88.png

     

    The plugin is supposedly the latest version:

     

    MyServers4.thumb.png.31433ad948656d7487739dca390d3543.png

     

     

     

     




    User Feedback

    Recommended Comments

    Sorry for the trouble. Thanks for the screenshots, it is definitely odd. 

     

    Would you please upload your diagnostics (from Tools -> Diagnostics) and try a different browser if you have the chance?

    Link to comment

    I upgraded Unraid to 6.10.1, and after the reboot the login functionality was there and could login.

    I also forgot to mention that the unraid-api command didn't work under 6.10, maybe that was the culprit?

    Now on 6.10.1 everything is good! 

    Link to comment

    Interesting. It sounds like there was an issue with the plugin installation, in which case the reboot (after upgrading to 6.10.1) is what solved it. I'll keep an eye on this, thanks

    Link to comment

    Hi, I've just recently updated from 6.9.2 to 6.10.1 and having the exact same error.

    Edit:
    uninstalled the my servers plug in, and reinstalling it fixed the problem

    Edited by philliphs
    Link to comment


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.