Jump to content
  • Share export settings reset if you change the share's cache drive.


    dopeytree
    • Minor

    On 6.12.6 

     

    I recently removed the main media download share pool as the drives has corrupted (nasty budget ssd). While I decide what to do I simply changed the primary to be the main cache pool (nvme) rather than the previously used 2nd cache pool. 

     

    Prior to this I had used mover to copy all data to the array. So the media cache pool would be empty for me to safely remove.

     

    Have just gone to test something & noticed the share export settings have been reset.

     

    Minor bug but should easy fix.

    (May be fixed on 6.12.7 / 6.12.8 I haven upgraded yet)

     

     




    User Feedback

    Recommended Comments

    There are no comments to display.



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.

×
×
  • Create New...