Jump to content
  • UI/NFS no longer supports FQDN mounts


    53kl2s
    • Solved

    I used to be able to use 

     

     

    SPIKE.HOME.SOMENAME.ORG_docker

     

    In MAIN-Unassigned Devices-NFS Shares.  I.e the mount button worked and was not grey.  Now even if create a new share, select 'Load Servers' (which returns the FQDN above) and 'Load Shares', the button is 'MOUNT' button is grey and will unable to interact.  If I manually put in the IP address, then the share is mounted and 'MOUNT' button works.  

     

    Log shows:


     

    unassigned.devices: Remote server 'SPIKE.HOME.SOMENAME.ORG' cannot be found on the LAN.
    

    If I manually create the mountpoint and run the command, the mount button in the UI will become available but the mount point will no longer be a link:

     

    /sbin/mount -t 'nfs' -o rw,soft,noac,noatime,nodiratime,retrans=4,timeo=300 'SPIKE.HOME.SOMENAME.ORG:/docker' '/mnt/remotes/SPIKE.HOME.SOMENAME.ORG_docker'

     




    User Feedback

    Recommended Comments



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.

×
×
  • Create New...