• Unable to access VM's through Web UI VNC Remote on MacOS & Google Chrome


    Saldash
    • Closed Minor

    I'm unable to access VM's through the Unraid UI - Picking any of my running VM's and clicking VNC Remote just results in the new window showing me this error;

    image.thumb.png.3e91b48cd6a2e0d7cd7c8ab4628af9ba.png

     

    I'm accessing the UI through: Google Chrome 88.0.4324.192 (Official Build) (x86_64)

    Running on MacOS 11.2.2

     

    VNC Remote does work on Safari on the same machine.




    User Feedback

    Recommended Comments

    That is a browser issue that is typically fixed by clearing the browser’s cache.

    • Like 1
    Link to comment


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.