• Updated to 6.9.0 and does not boot

    • Urgent


    I just updated to 6.9.0 and get a "Boot error" message.

    I did not want to update, I got the feeling something like this would happen.

    This is what I've tried so far:

    1. Tried to reboot and didn't work.
    2. Access the boot menu and tried UEFI, it does nothing and comes back to the boot menu
    3. From the boot menu tried USB and get the "Boot error" message


    What do I do now?



    User Feedback

    Recommended Comments

    1. Firstly make a backup of your flash drive!

    2. If you have backup of your previous version maybe try to restore it.


    2. If you don't, then I would do fresh 6.9.0 install and then make sure it boots.

    3. When it boots successfully then I would copy over manually my configs. Maybe not all at once, but first unraid configs, if it boots then plugin configs.

    Maybe make sure that your usb flash drive is not faulty. Run checkdisk...


    In my case update was painless, so I would gues it is your system specyfic problem, which has to be investigated by You :)

    Good luck.

    Link to comment

    Well you are not alone... I have the same issue:


    The following worked for me (have done it several times trying to get 6.9 to work:


    1) Create your USB new with the USB tool (that will clean it totally and make it fresh)

    2) Copy the backup you made before upgrading to 6.9 back over it.

    3) Reboot


    All should work..


    Very curious on this boot error thing.. 





    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.