Jump to content
  • zfs zpool failed to spin down, continioulsly I/O presents without any share assigned

    • Closed

    I have a raidz1 zpool with 3 16TB disks, I found it cannot spin down, becuase there are small I/O written every about half a minute.



    I re-checked my shares, no share is assigned to zpool right now, and I can see there is nothing in zpool at all.


    I've set spin down in 30 minutes in unraid settings.


    User Feedback

    Recommended Comments

    On 3/19/2024 at 3:50 PM, JorgeB said:

    Do you have the zfs master plugin installed?

    yes, setting zfs master plugin not refresh automatically solved the problem.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...