Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 02/16/18 in all areas

  1. 1 point
    Since you are also going to be lookiing fro some Molex-to-SATA adapters, I would suggest that you read this thread: It will help you select some adapters that should not give problems in the future. I assume that you are already off buying the cheapest thing out there.
  2. 1 point
    Me, I would be tempted to get a good router and use that Fiber optic box strictly as a Modem. I would bet you don't even have a good manual for it. By the way there is another good tool to use to scan your IP address from the Internet side of things. https://www.grc.com/x/ne.dll?bh0bkyd2 This the 'Shields up' scanner and is run by Gibson Research and has been around since the days of dial-up modems. Be sure to do an all ports scan and look at any ports that you find in the syslog between port 1024.
  3. 1 point
    Looks like Erase is basically a secure delete process.
  4. 1 point
    What I suspects it does to over-write all of the information on the disk so that you could sell or scrap it without any worries about the security of your data that was stored on it.
  5. 1 point
    There's a blank line in the repositories section. Easiest to just delete /config/plugins/dockerMan/template-repos from the flash drive. It'll wind up getting recreated on next check for updates back with LTs repository and formatted correctly.
  6. 1 point
    Wow I'm dumb As soon as I corrected that, they popped into Plex just fine.
  7. 1 point
    Hi, I also have a Microserver Gen 8 and was having the same ACPI Error message spamming issue as well. I found THIS POST and went ahead and unload the "acpi_power_meter" module from the kernel and it solved the problem. You can add this line to the /boot/config/go file found inside the flash drive hosting unRAID system to have it unload the module during every boot: rmmod acpi_power_meter Hope this helps! p.s. I found another article from Novell which also sort of explains this situation.
  8. 1 point
    Yes This is no longer true. UnRAID will clear new drives in the background with the array running. The point is that users now have a choice of which tools they want to use for drive testing, so the plugin isn’t critical to the operation of the server.
  9. 1 point
    What is your reasoning behind this? I haven't added a drive to unRAID that wasn't precleared in a long time. Ignoring the benefit of putting extra stress on the drive to detect early failures does unRAID handle non-precleared drives better with more recent versions? Before if I didn't preclear a drive my whole array would be offline until the new drive was processed, which could take a long time for larger drives.
  10. 1 point
    and stop the docker service before moving.
  11. 1 point
    Personally, I think its easiest to connect to the SQL db via something like MySQL workbench on a windows box and then run the appropriate commands to create user kodi, and grant all to kodi from it. No problems connecting to MariaDB via MySQL workbench.
  12. 1 point
    If you want to move a share from the data array to cache use “cache prefer”. Then run mover.
  13. 1 point
    Try this- https://lime-technology.com/forums/topic/51331-how-to-stop-mover/?do=findComment&comment=506322 Make sure you scroll down a bit to read all the comments there.
  14. 1 point
    I would expect it to work providing your network is configured correctly. http isn't recommended and would require manually editing the nginx config in the appdata and also editing config.php Sent from my LG-H815 using Tapatalk
  15. 1 point
    I will add some information. The secondary system, the one i'm using to test, I had cache_dirs installed but disabled, I removed 4 or 5 plugins, and leave it all night with deluge container with 3 or 4 torrents active, the usage went up more or less the same rate, so, adding this to transmission behavior (transmission not guilty ) it looks like que issue is with heavy file access, It just went up when the torrent is active and stops when it's finished and not sharing. I didn't reboot the server (big mistake), I will do it now and test again. I will test too something to access files over the server with all plugins and dockers removed and probably same tramsission test avoiding user shares. I did find out about this issue when I was trying to power up a VM and the server was out of memory to do it, in fact the bizarre behaviour I was having with that VM was the only reason I was looking, in normal conditions that VM is in autostart, then just to compare I checked the main server and there it was, 11Gb used at the moment. But I didnt notice problems on this server (dockers and VM on autostart, no reason to check). So its posible it's flying under the radar for a lot of people, adding that probably without a heavy usage on the user share (ex. torrent) no one will notice for a long time whitout reboots.
  16. 1 point
    There are known issues with Ryzen, are you disabling C-states?
  17. 1 point
    You should run the zenstates program that ships with unRAID, it apparently does a more thorough job of disabling C6 than the bios does Instructions are included in this post:
  18. 1 point
    I’ll write up a quick guide when I finish work. Sent from my iPhone using Tapatalk
  19. 1 point
    I am clearly a newb....So I have CUPS loaded and am able to install my USB printer. I chose to share printer. Now, I am trying to add the printer to my laptop using this link: https://zedt.eu/tech/windows/installing-an-ipp-printer-in-windows-10/ but am not sure what the printer name should be. I have tried http://IP address:631 and when it prompts me to login when I hit browse, I can enter the CUPS ID and password but it does NOT show any printers listed. What is the "share name" of the printer? I have a queue name but its pretty large and when sharing the printer I don't see how to choose a more friendly share name. I also need to setup google cloud print, but am thinking first things first... Anyone able to give me some pointers? Thanks in advance Al
  20. 1 point
    Generally speaking, there isn't a ton of easy-to-digest information on the web about the KVM hypervisor, VFIO, and IOMMU, so I thought I'd write up a brief post on these technologies to educate those that are interested. The goal of this post is to write as little as possible while conveying as much as possible, so yes, I'm going to skip over a lot of the boring details and jump into the most important facts. What is a Hypervisor? KVM is a component in the Linux kernel that allows it to act as a hypervisor. Simply put, hypervisors are responsible for monitoring and managing the resources allocated to virtual machines. Virtual machines are emulated computers that run on top of a physical computer. Ever wanted to run three operating systems on one computer all at the same time? Hypervisors make this possible. Examples of other hypervisors include Xen, VMWare (ESX/ESXi), VirtualBox, and Microsoft Hyper-V. So what's unique about KVM? Unlike other hypervisors, KVM is the only one that is built directly into and supported by the Linux kernel itself. All other type-1 hypervisors out there will load before Linux does, and then Linux runs in an underprivileged state to that hypervisor. By leveraging a hypervisor that is part of the Linux kernel itself, it means better support, less complexity, and more room for optimization improvements. What is QEMU? KVM is just the component in the kernel that manages / monitors resources allocated to virtual machines. The other half of that puzzle is in the emulation of hardware components such as a motherboard, CPU, and various controllers that make up a virtual machine. That's where QEMU comes in (short for quick emulator). KVM can't work without QEMU, so you'll often times see KVM referred to as QEMU/KVM or KVM/QEMU. While QEMU is required to make use of KVM, other hypervisors also use QEMU including Xen and VirtualBox. What's HVM? When virtual machine technology was first starting to grow in adoption, it wasn't directly supported by the chipset manufacturers directly. As such, there was a significant amount of overhead associated with virtual machines due to software emulation. Later, Intel and AMD built support for virtualization directly into their hardware (Intel VT-x and AMD-v), reducing overhead for emulation, monitoring, and security. These technologies allow for the creation of hardware assisted virtual machines (referred to as HVMs). While Xen offers a way to eliminate the overhead associated with traditional emulation without the need for VT-x, this paravirtualization method only works with Linux-based guests, and for that, Docker Containers are a better solution anyway. As such, HVMs are best suited for virtual machines where more than just basic Linux applications are needed. What is VFIO? Simply put, virtual function IO allows us to assign a physical device, such as a graphics card, directly to a virtual machine that in turn will provide driver support for the device directly. But that's not all. We can also prevent the device from accessing spaces in memory that are outside of that VM. This means that if something goes wrong with the device or it's driver, the impact of such an event is limited to the virtual machine and not the host. This shields unRAID OS from being exposed to unnecessary risk due to faulty hardware or misbehaving device drivers. VFIO usage requires IOMMU capable hardware (your CPU must have Intel VT-d or AMD-Vi support). Questions? Like I said at the beginning, I wanted to keep this post as short and direct as I could to get the most important points across without making folks go crosseyed while reading. If you have any questions, please reply here with them!