Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 06/04/18 in all areas

  1. 1 point
    With my dive into the Home Automation scene my appetite for additional containers to use on the unRaid server has grown. All of the templates point to a docker container that I was able to import from the dockerhub and adjust the settings for the unRaid environment. I thought I would share these with everyone to save you a bit of work installing these. The list will grow as I have several others to add, but instead of waiting here are the current list: https://github.com/digiblur/unraid-docker-templates digiblur's unRaid-Docker-Templates Template files for various Docker Containers for use with Lime Technology, Inc. unRaid Server The docker containers referenced in this repo point to Docker Containers maintained by other individuals. These templates were created to make it easy for the average unRaid user to quickly install the containers without researching the various container variables and requirements. UNMS - Ubiquiti Network Management System https://unms.com/ Docker container maintained at - https://github.com/oznu/docker-unms Speedtest - Self hosted HTML5 Speedtest site Docker container maintained at - https://github.com/adolfintel/speedtest/tree/docker No Flash, No Java, No Websocket, No BS. This is a very lightweight Speedtest implemented in Javascript, using XMLHttpRequest and Web Workers. Great for troubleshooting bandwidth, ping and jitter issues through a reverse proxy with unRaid. TasmoAdmin TasmoAdmin (previously SonWEB) is an administrative Website for Home Automation Devices flashed with Sonoff-Tasmota. Video Tutorial: https://www.youtube.com/watch?v=vJUhRyi3-BQ Docker container maintained at - https://github.com/reloxx13/TasmoAdmin HA-Dockermon - HomeAssistant Docker Container Monitor A simple Node service which checks the status of a Docker Container and returns a RESTful response. It can also be used to issue start, stop, and restart commands. The primary purpose of this service is to interface with Home Assistant. Build automations/notifications for all of your docker containers and much more! Docker container maintained at - https://github.com/philhawthorne/ha-dockermon Custom HomeAssistant component to automatically add all the container "switches" to HA - https://github.com/HalfDecent/HA-Custom_components/tree/master/hadockermon SmartThings MQTT Bridge System to share and control SmartThings device states in MQTT. Setup is geared towards HomeAssistant but you can use any system that supports MQTT Docker container maintained at - https://github.com/stjohnjohnson/smartthings-mqtt-bridge Additional setup walk-through - https://community.home-assistant.io/t/anyone-integrated-smartthings-into-hassio-yet/25324
  2. 1 point
    Hello! Has anyone tried and accomplished to install zerotier software inside unraid? I love how this software works creating a huge network outside your house but i cant install it in unraid. Could you please help me ? Thanks
  3. 1 point
    Yes but that is your actual flash drive (I'd umount it now - double mounting ain't healthy - "umount /mnt/t"). This is weird. I'm kind of at the end of my wits on this one - not sure how your boot drive would not have a Linux device. It might have to do with the version discrepancy between the flash and the VHD, causing your booted kernel to not have all the needed drivers to access the boot device. That's a guess though. My suggestion now would be to power down the unRAID VM, copy the bz* files from the flash drive to the vmdk (using another machine - probably Windows, or a Hiren Boot CD if you have that, etc.) and then restart unRAID and see that you successfully upgraded. Once this is done, I'd be curious to see another run of "fdisk -l", to see if my theory above holds water. And assuming it does, you will from that point on be able to do this much more easily - using the mechanism I described above (which is what I do regularly).
  4. 1 point
    Sorry, had to go into a meeting. Let's take half a step back. Under ESXi, unRAID VM does not actually boot off your flash drive (limitation of the hypervisor). Instead, unRAID boots from a virtual HDD (your vmdk) which somewhat clones the bootable content of the flash drive. Early in the boot process, unRAID detects your real flash drive, and mounts it as /boot. Now when the "Update OS" process happens, it updates the real flash drive. What we need to do is to copy the files containing the kernel, drivers etc. from the flash drive (which is under /boot) to the small HDD you are using to boot (which is typically not mounted). So back to my reply above. If we assume that your vmdk is /dev/sdb, you would do this, after Update OS but before rebooting: mkdir /mnt/t mount /dev/sdb1 /mnt/t cp -p /boot/bz* /mnt/t/ Good luck!
  5. 1 point
    yes, and you should copy them to vmdk.. BUT, as i wrote, it's much easier to boot unRAID with plopKExec. you will not need to copy over files every time after unRAID version change.. just download this(https://download.plop.at/plopkexec/plopkexec.iso) iso, copy it to your ESXi server next to you unRAID VM files, assign it as CD-Rom, and boot from it - when it boots, it selects your unRAID flash drive and continue to boot unRAID..
  6. 1 point
    /boot is a flash drive. which method are you using to boot unRAID ? you can use ploKExec to boot from their ISO image, and then you don't need any VM boot image..
  7. 1 point
    Try to run the 6.5.2 update via "tools -> Update OS"; then, DO NOT REBOOT but copy all bz* files from /boot into your real boot drive (you'd probably need to mount it first). So if your real boot drive (not the USB flash) is e.g. /dev/sdc, do something like -- mkdir /mnt/t mount /dev/sdc1 /mnt/t cp -p /boot/bz* /mnt/t/ Then, reboot. Let me know if this works.
  8. 1 point
    Look at the first page of the topic listing for the General Support forum (That is the one you just posted in). It is the last sticky topic in the list. (Stickies are designed by a push-pin icon.) It is actually the eighth one down from the top.
  9. 1 point
    Yes I could add an option to disable system logging.
  10. 1 point
    I will wait until the version is stable.
  11. 1 point
    I only use one stick of ram, and everything I've seen reports it as ECC being enabled (both Unraid and Memtest). Kingston KVR21E15D8/8
  12. 1 point
    Yup, I should have clarified. I rebooted the server that hosts the appfeed (restarted the container rather) and it started working. No clue what the issue was. But then again, my years of providing tech support to extended family taught me that the first step of turning things off and back on tends to fix 95% of the problems lol
  13. 1 point
    Delete the config folder and recreate the docker
  14. 1 point
    Sparklyballs' old version has now been deprecated in favour of yours.
  15. 1 point
    If that doesn't help you should search the thread and you'll find at least a couple users having the same issue. I don't remember how/if they solved it tho. If all else fails nuke your docker image and reinstall all your containers, usually helps with weird issues.
  16. 1 point
    @Odessa you shouldn't be using the NL endpoint anymore see https://lime-technology.com/forums/topic/44109-support-binhex-delugevpn/?do=findComment&comment=433617
  17. 1 point
    Well, you don't have renderD128 and that is the problem. That is the QSV driver needed for hardware transcoding in Plex. So, no other graphics card in your server and "onboard (or whatever your BIOS designates for iGPU)" is set to primary adapter in the BIOS?
  18. 1 point
    I experienced the same error in my syslog after a server reboot. It was driving me nuts. Then I found out that I had some browser tabs open on a different computer showing the unRAID main page and the preclear disk page from before the reboot. When I closed these tabs, the errors stopped appearing in my log.
  19. 1 point
    Yes, I set a static ip in unRaid (Setting tab>Network Settings), which boots and sets the ip of the server before the dhcp server in the pfsense vm is even started. Then, the array auto starts after unRaid has fully booted. After the array starts (or maybe as it starts,) the vm with pfsense also starts. The vm ip is set as the gateway, which is also the default, which can be set/modified once pfsense is installed. The logs show unRaid complaining about the link being down upon boot, but once the vm starts, the link goes up and all works well.\ I haven't set the ip assigned to the mac address of my server in pfsense because I'm lazy (I should do this) and I don't have more than 30 devices, and they are all mostly static as well so no ip issues so far.