Jump to content


Popular Content

Showing content with the highest reputation on 01/26/19 in all areas

  1. 4 points
    I can add start and end range for parity check, and already upon user cancel, the parity operation will stop on a proper boundary. Theoretically then one could break up a parity check/sync/clear to execute over a specified range or specified time period. If someone wants to take a stab at the UI or try and talk @bonienl into it, I will add the API... any takers?
  2. 2 points
    If bonienl doesn't pick it up, I'll have a gander at it.
  3. 2 points
    Download from here: https://s3.amazonaws.com/dnld.lime-technology.com/test/numad Probably can just keep this on your flash device, from console do something like this: cd /boot wget https://s3.amazonaws.com/dnld.lime-technology.com/test/numad numad To invoke from 'go' file add this line: /boot/numad It has numerous options you can get from aforementioned 'man' page. If you determine this is useful we can include with bzroot image and create a proper 'rc.numad' script.
  4. 1 point
    Watch This. Unfortunately, @SpaceInvaderOne didn't include the dancing girls that I asked for, but he does do a good job of explaining a concept that's so simple that its hard to explain. Additionally, you can look here: https://forums.unraid.net/topic/57181-real-docker-faq/?tab=comments#comment-564306 In "english", the only difference between using /mnt/user and /mnt is that when the former will only allow Krusader to operate on shares (which is the safer method) The latter allows Krusader to operate on shares and the raw disks, which depending upon what you are try to do has the potential to corrupt data *Generally*, you never need to touch the appdata path. Ever. Its automatically filled out according to your default appdata path that's set in Settings - Docker. Not quite sure what you mean by this
  5. 1 point
    Didnt realize it, but clicking the WebUI button was putting that in the url. Removed and now it works.
  6. 1 point
    Pushed an update to fix the the Drive Edit to upload a new image. I couldn't consistently get the full page overlay to work like it did before, issues with iframes accessing the parent creating iframes, so I reconfigured it to work inside the Drive Information frame.
  7. 1 point
    tl;dr With one network interface, you can't some helpful articles...
  8. 1 point
  9. 1 point
    You should already have had an email from me volunteering to work on this a few days ago!
  10. 1 point
    Only thing I would do different, is the cpu cooler. I prefer a good air cooler for 24/7 running unmonitored setups, just because there is less things to go wrong.
  11. 1 point
    For the record: support@lime-technology.com
  12. 1 point
    Primary reason would be due to piracy. Vast majority of flash drives have a unique GUID that allows unRaid to only run as a time-limited trial or on the paid version. Plus, why would you invest say $100 on an OS drive that's only used during boot up. Sure it's possible (but also unlikely). You can toss the flash drive into another computer and run the file system checks on it. Generally speaking, USB2 sticks and ports work the best (and have zero performance problems since unRaid operates completely from RAM)
  13. 1 point
    Looks like your VM is consuming most of it, but it may be all IO bottlenecks PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 4441 root 20 0 9493768 8.1g 20316 S 50.0 51.6 10:49.30 qemu-syst+ top - 17:39:38 up 22:47, 0 users, load average: 17.33, 22.88, 15.52 Tasks: 486 total, 1 running, 474 sleeping, 0 stopped, 11 zombie %Cpu(s): 3.8 us, 1.1 sy, 0.0 ni, 79.2 id, 15.8 wa, 0.0 hi, 0.0 si, 0.0 st I'm not the expert though on solving that
  14. 1 point
    Thank you for the reply the second link fixed my problem
  15. 1 point
  16. 1 point
    Why not make it yourself if you don't like it?
  17. 1 point
    Try a smaller MTU size, e.g. 1400 bytes.
  18. 1 point
    Close the port on your router it won't do any good. Also see: https://forums.unraid.net/topic/44109-support-binhex-delugevpn/?do=findComment&comment=715227
  19. 1 point
    PIA users get automatic port forwarding in this container. All you need to do is enable strict port forwarding in the template and connect to a supported endpoint, that's it. You can also check the log for the incoming port to know it's working.
  20. 1 point
    Sort of. I think the way it's implemented is that array devices are expanded as part of the mount process. I'm pretty sure I've seen the messages in the syslog about that, so maybe take a look and see what you see?
  21. 1 point
    Diagnostics will give us a better idea how you have your user shares cached.
  22. 1 point
    Links in my signature for proliant tips. Start there.
  23. 1 point
    I also updated python and pip for 6.7 and added setuptools as a separate package
  24. 1 point
    Check out this awesome introduction video produced by @SpaceInvaderOne:
  25. 1 point
    All the action is on the Prereleases Bug Report board.
  26. 1 point
    Hey this is not necessarily what you're looking for, but I had a much easier time passing the Firefox container, then just accessing the Unraid UI inside the firefox container. Much less headache IMO.
  27. 1 point
    The price of Pro is so cheap I'm surprised anyone purchases less.
  28. 1 point
    With OpenVPN plug-in you can access even if the array is off line. It takes only some minutes to set up [emoji10] Skickat från min iPhone med Tapatalk
  29. 1 point
    Thanks, fixed for me as well, and I also added this line add_header Referrer-Policy no-referrer always; to appdata/nextcloud/nginx/site-confs/default And now I have a green light And A+ on the securite check, can this get better ? //Peter
  30. 1 point
    When i did enter the docker container with ssh and did run the following command the error message was gone sudo -u abc php /config/www/nextcloud/occ db:add-missing-indices Only the "The "Referrer-Policy" HTTP header is not set to "no-referrer", "no-referrer-when-downgrade", "strict-origin" or "strict-origin-when-cross-origin". This can leak referer information." message to go
  31. 1 point
    Thanks Blindsay, I figured it out after I posted. Stupid me. It works!? Was kind of sweating there for a bit. I hope this stops the random reboot. I think I have finally fixed the cpu issues with my Ryzen 1700x. I was having major issues when I was using Freenas. It was the best thing that could have happened. This is a great OS system. Problems I have now are a lot easier to fix. I love my Nas once again.
  32. 1 point
    Someone else using a Cyberpower UPS - this one in fact: https://www.amazon.co.uk/gp/product/B00BUJBDLK/ Cyberpower 1300VA/780W - it's worked just fine for me for nearly 2 years now. It's also kicked in once when we had a power cut. It beeped away for a bit, then Unraid did what i told it to do and carried out a controlled shutdown. Job done!