Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 03/13/19 in all areas

  1. 1 point
    ok, so using cat -v filename actually shows where the issues are .. in the upload script, issue was inside two blank lines. will go through the other script. really weird issue. edit seems like going through and removing any broken portion and retyping worked.
  2. 1 point
    There's never problem with the array, since each disk is an independent filesystem.
  3. 1 point
    I think that's messing it up Rename or move elsewhere
  4. 1 point
    What is the output of ls -ail /boot/config/plugins/user.scripts/scripts/
  5. 1 point
    While I applaud your initiative to give this a try, I STRONGLY suggest you not do it. Unraid is great for basic NAS duty in a business, as long as there is someone on staff to keep up with the maintenance. Relying on it for 24/7/365 uptime for services like VM's and dockers is not a good idea. I personally run pfSense as a VM on Unraid, and 99.9% of the time, it just works, and is great. However... there is no way I could recommend selling that combination as a turnkey set it and forget it to a local business. It requires too much tinkering and attention to stay working well and securely. Gone are the days that you could set up a system and not update it for years and expect decent results. Now you have to stay on top of updates, and each update that is applied has a chance of taking down the system for a period of time until the resident tech can figure out what new tweaks need to be applied to get running again. If you are running their internet through a VM on unraid, you will quickly become their least favourite person when they have no internet and can't get a quick solution.
  6. 1 point
    please keep in mind i just package what is available to me, if there is a bug in plex then you will need to raise this with the plex team (i am not a plex developer).
  7. 1 point
    Awesome! This would really help with making edits to macOS VM templates
  8. 1 point
    MKA? Do you mean MKV? You can see the progress in the container's log. On the Docker page, click the icon in the last column. See this :
  9. 1 point
    @peter_sm your program doesnt work with Unraid 6.6.7 ive been trying to reinstall it to try to get it to work but you can save a server cert... but you cant generate certs you cant do the RSA cant create a Users and i tried to delete users but no option had to manually delete it .. but doesnt seem to setup at all under 6.6.7
  10. 1 point
    https://forums.unraid.net/topic/48286-plugin-ca-user-scripts/?page=25&tab=comments#comment-720270
  11. 1 point
    Post your diagnostics Sent via telekinesis
  12. 1 point
    Nice, I have a dashboard running too. But a lot of metrics are missing. I submitted a request to telegraf to expand the api calls, so we can get more info. https://github.com/influxdata/telegraf/issues/5564 It's not ALL the missing api calls but its a start.
  13. 1 point
    Sorry. Thanks for reminding me. I compiled and added vnstat 2.1.
  14. 1 point
    Thank you all for this tests and reports. I'm in the process of repurposing one of my licenses for development. It will take some time to merge my two servers into one and free one of the licenses. With a stock installation I hope then to be able to replicate and solve the problem.
  15. 1 point
    It's not an issue with stock Unraid, the issue is there isn't a patch available for the runc version. Due to the recent docker update for security reasons, Nvidia haven't caught up yet. Sent from my Mi A1 using Tapatalk
  16. 1 point
    ^This seems likely NP, Advanced MemberšŸ˜‰