Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 08/13/19 in all areas

  1. 1 point
    Hi I just build a kernel to support X570 motherboard (mine is msi x570 ace) and latest AMD Ryzen 2 3000 family CPU. The kernel version is 5.2.7 with AMD patches from AMD Ryzen 3000 series - Linux support and virtualization. Fix: x570 pci vfio bug AMD Ryzen CPU suppport for k10temp newest nct6775 driver for most X570 sensors(many mb use nct6797 as SUPER/IO) Realtek r8125 NIC driver and other features comes with linux-kernel-5.2.7( such as coffeelake igpu support and etc. The board sensors works fine (nct6775 and k10temp). You can use it also for whom has problem (such as driver not support by 4.19.56 which unraid current used) to see if it helps. The unraid works fine for me but I'm not garuantee works for all of you, TAKE YOUR OWN RISK to use the kernel. (PS: I try to backport AMD and sensors support for the kernel Unraid 6.7 used but failed) If you have problem with this kernel, comment below and I'll see if I can give help boot-5.2.7_20190812.zip Edit at 2019.10.18 Update kernel with : 1. support unRaid 6.8.0rc1 2. add AGESA reset fix patch 3. update r8125 ethernet driver 4. add zenpower to monitor zen cpu sensors. 5.3.6-for-6.8.0rc1.zip Edit at 2019.10.20 Update kernel to support 6.8.0-rc3 5.3.6-for-6.8.0rc3.zip Edit at 2019.11.10 Kernel update: * build for 6.8.0rc5 with 5.3.8 * add navi-reset.patch * add vega-reset.patch * add pci-reset-quirk.patch to thoes who can't do bios update 6.8.0rc5-5.3.8.zip
  2. 1 point
    Currently I have hand edited options at the end of my VM XML config, as well as a manually selected network model `<model type='vmxnet3'/>` Example: </devices> <qemu:commandline> <qemu:arg value='one'/> <qemu:arg value='two'/> <qemu:arg value='three'/> <qemu:arg value='four'/> </qemu:commandline> </domain> Could the Template editor keep these custom edits by offering an editable field in the template to add <qemu:commandline>, and also offer a dropdown for the network card to allow selecting a model? Thank you in advanced
  3. 1 point
    Bingo! I didn't make the connection until reading the posts just prior to this.
  4. 1 point
    I was starting to feel a bit guilty for still rock'n the beastly 6.6.6, especially while trying to trouble-shoot all these storage report issues for users running 6.7.x. Now I feel a bit vindicated for sticking with Damienraid, and happy I avoided all that SMB/SQLite nonsense. Hopefully my server hasn't sold its circuits to Beezlebub and won't be stuck on 6.6.6 forever in a journey to the bottomless pit... Perhaps I need to rename my server from Tower. Abaddon... Apollyon... Beelzebub... Belial... Dragon... I know, Leviathan!
  5. 1 point
    Tons of SMB issues. On 6.6.7, I can write to my cache at a steady 1GB/s. On 6.7.x, it fluctuates between 1GB/s and ZERO. It literally pauses during transfers.
  6. 1 point
    @LSL1337 While I certainly understand your frustration that this problem is not yet solved, things are not always as easy to fix, as a normal user might think. It probably won't help to discourage the author even further by being rude. If you know how to solve the problem, please provide a patch or pull request and the author will probably check and accept it. If you don't, please try to be kind, encouraging and understanding, that this plugin is developed in the free time of the author without monetary compensation (at least I think it is). @bonienl I don't have this problem myself, as I don't own NVME drives, so I don't really know, what I am talking about. But if the problem is recognizing if NVME drives are present and which ones they are, it might be a solution to let the user choose drives to be excluded from a list. What do you think?
  7. 1 point
    There is a missing / character at the start of the second parameter to the cp command.
  8. 1 point
    Hopefully 3rd time's the charm: UTT 4.1 BETA 3 is attached. Only change is the fix for missing disks in the storage report. unraid6x-tunables-tester.sh.v4_1_BETA3.txt
  9. 1 point
    This did solve it for me. I bonded the onboard Intel with a Realtek card. Both 1gb ports. I set them up with 802.3ad and made the adjustments on the unifi US8 switch. All seemed good and I was pulling down multiple files from the server faster than before. Then tried to upload a 5gb file and the 0x0error started. Found this thread, dropped the bonding and now I can copy up. Any ideas of what the issue is or if there is a fix? Should I try a different type of bond or just leave it be.
  10. 1 point
    Are you running a script via user scripts or via the go file that is applying your changes?
  11. 1 point
    The latter i.e. it maxes out your 512MB limit.
  12. 1 point
  13. 1 point
    Updating online is a relatively recent addition to Unraid. You can always upgrade (or downgrade) by downloading the zip file for the release and then extracting all the bz* type files to the root of the flash drive.
  14. 1 point
    Download and replace the bz* files.
  15. 1 point
    The array has to be stopped before you are allowed to change the network settings.
  16. 1 point
    You have to turn on the authoring mode in docker settings, then remove the template url in the airsonic template and disable authoring mode again.
  17. 1 point
    Will look into this, but no guarantees when/if it becomes available.