Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 09/26/19 in all areas

  1. 1 point
    Overview: Support for Docker image arch-preclear in the binhex repo. Application: Preclear - https://forums.unraid.net/topic/2732-preclear_disksh-a-new-utility-to-burn-in-and-pre-clear-disks-for-quick-add/ Docker Hub: https://hub.docker.com/r/binhex/arch-preclear/ GitHub: https://github.com/binhex/arch-preclear Documentation: https://github.com/binhex/documentation If you appreciate my work, then please consider buying me a beer 😁 For other Docker support threads and requests, news and Docker template support for the binhex repository please use the "General" thread here
  2. 1 point
  3. 1 point
    It's a very esoteric piece of knowledge (and not documented anywhere). I found out about it this July, and it seems that only @BRiT and @itimpi knew about it previously.
  4. 1 point
    yes, you need to connect the second port of the server to a LAN port of your router.
  5. 1 point
    The easiest approach will be to have a second ethernet interface (eth1/br1) on your server, which connects to the same switch as your eth0/br0 interface. Under network settings configure this interface as bonding=no, bridging=yes and IP=none Under docker settings assign the same subnet as used for the eth0 interface, and specify as gateway your VPN server. Any docker containers you want to router thru your VPN server, make sure they use the custom network br1.
  6. 1 point
    I seen that you just uploaded the program and after updating, I ran the force scan all again. They are all now gone. Thank you for your help and quick update and response.. It all worked great...
  7. 1 point
    I don't know home assistant personally, but some dockers might not be running the latest version of software within them, even although the docker itself is the latest version. For example, I could set up a docker myself deliberately running an old version of Plex. The docker itself would be up to date, but the software within it is not. Sometimes docker developers deliberately don't run the latest version, or haven't got around to updating the version their docker has. Sometimes dockers are set to check and install the latest version by restarting it. Depends on who's written the docker, and the software within it.
  8. 1 point
    Likely a issue with IOMMU: Sep 25 18:16:56 SNDS-Unraid kernel: r750:adapter at PCI 8:0:0, IRQ 69 Sep 25 18:16:56 SNDS-Unraid kernel: r750 0000:08:00.0: AMD-Vi: Event logged [IO_PAGE_FAULT domain=0x0000 address=0x0000000816c81004 flags=0x0020] Sep 25 18:16:56 SNDS-Unraid kernel: r750 0000:08:00.0: AMD-Vi: Event logged [IO_PAGE_FAULT domain=0x0000 address=0x000000081b03d004 flags=0x0020] Disabling AMC-Vi should make it work, but you won't be able to passthough hardware to VMs, alternatively replace it with an LSI HBA.
  9. 1 point
    Hello Chris, welcome to UNRAID's great community.
  10. 1 point
    Use the 'go' file for commands you want run as part of the Unraid boot process and a 'stop' file for commands to be run when the system is shutting down. The User Scripts plugin is for scripts to be used during normal Unraid operation.
  11. 1 point
    Here U are, those files attached are my clover files for Catalina and Mojave as nearly bare metal VM, both works for VNC or Real Monitor with Graphics passthrough: Something should notice: * Catalina: MacPro7,1(which iMacPro1,1 not works for me it get reboot cyclely with "x86_topo_lock error") * Mojave: iMacPro1,1 ** It do not need any kext to make function work ** Both files contains OOB patch (for AMD RX560/570/580 patch to make hardware acceralation(HEVC & H264) work also to avoid black screen (make graphics in acpi gfx0 position should avoid this)) and Clover as new as possible (v5058, the latest wont boot for me). Remember you should change SMBios UUID to avoid conflict. Using this then you can get an OOB Hackintosh(Mojave or Catalona) works like charm. As I explained above, you should take some patches from clover to make iMacPro1,1 work for Mojave, also MacPro7,1 for Catalina(check my clover.plist). mojave.clover.qcow2 catalina.clover.qcow2 Edit: some steps to make rx560/570/580 works natively in mojave and catalina to support hevc/h264 hardware acceraltion without IGPU: change your SMBios to iMacPro1,1(mojave) or MacPro7,1(Catalina) select ACPI --> Add DTGP in clover:add some method in acpi for later use. select ACPI --> FixDisplay: in order to change your grahpic to gfx0 select KernalAndDriverPathes --> Black Screen Patch Vega 56/64, RX580 etc. (c)Pike R. Alpha: fix blackscreen issues (Optional)If not work, then add LILU/WEG to you kexts directory. Here are some screen shots about my VM: Geekbench 5 with 4 cores/ 8 threads of my 3700x:
  12. 1 point
    I rebuilt the image just now with the proper change ( I hope! ). Please grab the new build and let me know if it works for you. Go to the Docker tab and change basic view to advanced view, then click force update next to auto-comskip. In the appdata/auto-comskip folder delete the "successful_conversions" file if you want to test the same video again.
  13. 1 point
    Hi All, Does anyone know of an L2TP VPN client for Unraid? All I've been able to find are OpenVPN based plugins/dockers, but the server I'm hoping to connect with is L2TP. Thanks!