Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 03/16/20 in all areas

  1. 6 points
    Hey guys, here's an updated boinc docker image: https://hub.docker.com/r/linuxserver/boinc It's brand spanking new, based on ubuntu bionic. Contains both the boinc client and manager, so no need to install anything on another machine. It's not suitable for an in-place upgrade from my old rdp-boinc image, but setting it up from scratch takes only a minute or two. This one works with intel and nvidia (with the nvidia plugin) gpus (as long as the project supports it). There will be a template and a support thread soon, but until then, you can just create it with the vars from the dockerhub description.
  2. 4 points
    There is unlikely to be a cure. COVID-19 is caused by a virus so focus would be on vaccine and treatment (to alleviate symptoms). And then we have the side burden of dealing with anti-vaxxers and idiots but the no amount of Rosetta@home can help with that.
  3. 3 points
    Update: We're up over 1,200+ Unraid users across the BOINC and Folding@home Unraid teams. Wow- thank you all. 🙏 http://boinc.bakerlab.org/rosetta/team_display.php?teamid=18943 https://folding.extremeoverclocking.com/team_summary.php?s=&t=227802
  4. 3 points
    Either don't set it to 100%, or make it run on all cores except for the 0. Unraid has a tendency to be unresponsive when other tasks push all cores to 100%
  5. 3 points
    I'm locking this topic until I can fully read and make sure I understand all the concerns here...
  6. 3 points
    Just thought I would post a shot of the statistics for world-wide downloads on the official boinc container available within CA. While the stats are only valid as of March 8th, I would expect another HUGE jump in downloads the next time CA gathers statistics (~April 8th). Kudos to everyone. Every little bit helps. You can make a difference. More work units will become available.
  7. 3 points
    I've loved the message, but frankly the vehicle was not appropriated. IMHO if some functionality is part of the plugin scope, that's ok just allow users to opt-out. If it isn't part of the scope, it should be an opt-in functionality. I got many criticism (@Squid included) about the statistics system in Preclear Plugin because it was in the beginning an opt-out system, and they were right. Since it was out of the scope of the plugin, I've added it as a separated plugin. Squid should do the same, an opt-in system to messages unrelated to Community Applications scope.
  8. 2 points
  9. 2 points
    Not off the top of my head. I don't remember, I let the internet remember for me.
  10. 2 points
    Here it is, wip. https://github.com/linuxserver/docker-boinc/tree/initial Currently pushed to lsiodev/boinc Tested with nvidia, it works (seti@home). I didn't have enough time to test igpu
  11. 2 points
    My statement about 800+ being OK with the notification was in response to this statement by another of the opponents: "think many more are gonna agree with my position then with yours, As clearly seen just a few post above." If he can argue that 3-4 people objecting to the notification in the forums is evidence that "many more" people agree with his position and support it, then I can argue that the 800+ people participating in the COVID groups BECAUSE OF the notification is also evidence that they likely were OK with the notification (as some have stated). No one participating seemed to have chimed in and said "Hey, I am doing the COVID thing, but, I really hated that you told me about it." In both of my prior posts on the subject I clearly stated that I respected the right of anyone to have a differing opinion and that I realized that my agreement and your disagreement was a likely outcome of something like implementing a notification system with various uses. You (and others) expressed your disagreement with how it was done. I merely raised my voice and said I was OK with it. Apparently, my opinion is not as valid as yours. The idea that @Squid or someone else is going to get a hold of this notification system and start injecting religious and political messages into the UI is also far-fetched. Squids are agnostic and apolitical. I have been in these forums for 10 years and one of the things I like best about this community is that the discussions stay on point and don't stray off into controversial or polarizing topics. Everyone seems to respect that and is self-policing. Perhaps COVID is polarizing and political to some? I don't see it that way, so I was OK with it. Someone else was upset that It was it was "his server and his property so no one had the right to display anything there." If this had actually affected the server hardware (like taking it over for bitcoin mining), I would be in 100% agreement. This notification was in the UI of the OS. Limetech owns and licenses the OS. They do have the right to do what they want in their software and were apparently OK with the notification. Perhaps they will rethink that. Again, you are welcome to your opinion, but, I am equally entitled to have my own. Why is saying I was OK with the notifications system and the COVID message any different that you saying you were not?
  12. 2 points
    You can set it up on their website: https://boinc.bakerlab.org/rosetta/home.php How much disk space is everyone devoting to this? I just set a 10 GB cap for now. Anyone just go with the default settings? How's that working for you? Also, anyone find that the BIONC manager lags on macOS? Stuck on this screen a lot: It also appears you can do all of your configuration from the website after you logged into your BIONC account in the manager software and synced it with the docker client. Also, happy to report that I'm up and running! Thanks @Squid for bringing this to my attention with the banner announcement. (Although, it did give me pause real quick as expressed by @alael.)
  13. 2 points
    All discussion CA & notifications has been moved here
  14. 1 point
    This thread will serve as the support thread for the GPU statistics plugin (gpustat). Currently, a single nVidia card is supported. No testing outside this scenario has been done and is not guaranteed to work in any fashion. UPDATE: 2020-04-18 Released - Allow user-selectable display of metrics on plugin widget Prerequisite: 6.7.1+ Unraid-Nvidia plugin with nVidia build installed. Plugin is now live on CA but if you want to manually install see the below -- To review the source before installing (**You should always do this**): https://github.com/b3rs3rk/gpustat-unraid Manual Plugin Installation URL: https://raw.githubusercontent.com/b3rs3rk/gpustat-unraid/master/gpustat.plg Enjoy! ====================================================================== Information to Include when asking for Support: 1) the result of 'nvidia-smi -q -x -i 0' from the UnRAID console (via SSH or the webterminal is fine) 2) the result of 'cd /usr/local/emhttp/plugins/gpustat/ && php ./gpustatus.php' 3) a screenshot of the dashboard plugin (if issue is only seen during transcoding, then a snippet during transcode is best)
  15. 1 point
  16. 1 point
    Hi, may this helps in terms how to use the new function --net=container:Container_Name to use another dockers network, a nice feature to route traffic through a VPN docker when the client docker is not capable to use a proxy. sample usecase i use a VPN Docker container which provides a privoxy vpn or a socks vpn, but i have a docker like xteve which doesnt have the function to route traffic through a http or socks proxy, so when i want to use it through vpn i have to either set the whole mashine behind a vpn or build a docker which includes VPN AND xteve. Now with this feature enabled we can route any docker now through the VPN docker pretty easy. i describe 2 scenarios, 1. all dockers in custom:br0 with their own ip (nice feature which is working properly with host access since 6.8.2 as note) 2. VPN Docker like binhex privoxy, ovpn privoxy, ... on host in bridge mode (port mappings needed) to 1. basic situation before bridged to VPN ovpn_privoxy is my vpn docker connected to my vpn provider and providing as mentioned a http and socks proxy, xteve cant use this features. as mentioned, here my dockers are each on br0 with their own ip, now i ll bridge xteve to use the vpn docker todo so, simply remove the network from xteve and add the following line in this usecase to extra parameters --net=container:ovpn_privoxy now xteve will use the network stack from the vpn container, will look like this xteve docker now doesnt have a own ip anymore and using the container:ovpn_privoxy as network. to reach xteve webui now u enter the ip from ovpn_privoxy and the port from the client app, http://192.168.1.80:34400/web in this usecase, now the xteve external traffic will use the vpn connection from ovpn_privoxy, thats it here thanks to limetech now now when adding another container u can do so, just beware, as there is only one network stack left, its not possible to use apps which uses the same ports, sample here would be, i want a second instance of xteve run through the vpn docker, both listening on 34400, would NOT work, even they resist in their own dockers, the network stack is unique from the ovpn docker here ... so either the 2nd, 3rd, ... app can use different ports (like xteve can be switched to any port) or its just not possible cause ports are unique ... sample with a second working app like above, ovpn_privoxy is the docker providing the network, now for a 2nd "client" docker, to reach the clients now http://192.168.1.80:34400/web <- xteve app http://192.168.1.80:6555 <- emby app of course is the http proxy (port 8080) and socks proxy (port 1080) also still available, has no influence ... i hope this helps howto use the --net.... extra parameter now, to 2. (VPN docker is running on host unraid in bridge mode) only difference is now, u have to add the port mappings to the VPN docker, in this case i would add 34400:34400 and 6555:6555 to the VPN docker would result here in this (my unraid server has the ip 192.168.1.2 thats the only difference when using the VPN docker in bridge mode, now your vpn and apps are all accessed via 192.168.1.2:..... in both usecases there is another nice feature limetech added, as soon the VPN docker gets an update, the "client docker(s)" need to update too which is in the end a restart only to fetch the correct network stack ... u should see a update notification on all dockers relating to the VPN docker as soon that one received an update or u changed something on this docker, if so, please push update or restart the docker(s), shouldnt be too often (depending on update frequency of your VPN docker) in case i can do something better, let me know to correct it.
  17. 1 point
    TDP is a very poor measure of consumption over time for a specific workload. TDP is there solely as a design requirement for how much heat shedding capacity is needed for the heat sink system. If you have airflow or overall package or harsh temperature environments, then sure, you need to be concerned with TDP. For a home server, typically a low TDP version of an otherwise identical chip will likely consume MORE power in the long term, because CPU heavy tasks will be throttled to keep the TDP down while the drives are forced to stay spun up for a longer duration, vs the higher TDP processor completing quicker and allowing the server to spin down. It's much more important to look at the overall consumption of the motherboard, RAM, HBA, and GPU than it is to focus on the processor TDP. Also, keeping the spindle count to the lowest possible number will help tremendously. Running 3 8TB drives straight off the motherboard is going to be hugely more efficient than running 9 2TB drives that have the same usable capacity but require a separate HBA because the motherboard only supports 6 SATA ports. Designing a low power server is complex.
  18. 1 point
    Go to: Settings -> Global Share settings -> Included disks And unselect all disks, or also select disk8, but first option recommended.
  19. 1 point
    threw some PIA config files in the docker, and i'm off to the races.
  20. 1 point
    Thank you @luisv That was the bit that I was missing. I'm up and running now!
  21. 1 point
    Hi guys, I joined the team this morning with my 2 servers and my PC! I hope that will help.
  22. 1 point
    I do not think that User Shares include a disk in the size they display until there is at least one file belonging to the share on the disk in question. BTW: I notice that all your drives are in ReiserFS format. This format is now deprecated (albeit it is still supported). Since this new drive appears to be empty at the moment why not take the opportunity to format it to X`fS (the current default for array drives). It is perfectly acceptable to have a mix of file system formats in the array.
  23. 1 point
    In the last 24 hours, the combined has grown to 1250+
  24. 1 point
    You need to put it back in. Set it like this <TemplateURL>false</TemplateURL>
  25. 1 point
    I will try that as soon as i got home. But since I don't own this game it's really difficult to toubleshoot the problem, but i will try...
  26. 1 point
    Unraid Nvidia IS a custom build of Unraid. You must use the Nvidia plugin to update to a new Nvidia build. If you just update Unraid you just get Unraid. All this is explained many times in the Nvidia thread.
  27. 1 point
    Passkey will come eventually, I had mine turn up 12-24 hours later... servers are being crushed with requests from new folders... which is fantastic. Same applies with handing out WU, they simply are struggling to keep up.
  28. 1 point
    Did this and it worked great thanks
  29. 1 point
  30. 1 point
    History disagrees. The first thing he did with it was send a message with an agenda...He wants everyone to know that the COVID-19 problem can be helped even just slightly by running algorithms for non-profits. This should be used for CA information only... What he did doesn't make him a bad guy, In fact his concern and tribute to what is happening in the world today is amazing... I just don't want it injected into MY Unraid server without consent. & I promise you, I will never consent... I love that we got moved to a new post and are discussing it but please... Hoopster... "Get off my lawn"
  31. 1 point
    I logged in here and joined the team: http://boinc.bakerlab.org/rosetta/
  32. 1 point
    https://support.cyberghostvpn.com/hc/en-us/articles/213982169-Why-are-my-P2P-download-rates-so-low-
  33. 1 point
    You seem to misunderstand. I don't care what your opinion on the notification feature or the solicitation is and I'm not criticizing it. I am criticizing what you call "evidence". Just because someone else made an illogical conclusion doesn't make yours valid. Furthermore, there has already been one solicitation through this feature. That's a fact. The developer of the plug-in is offering no guarantee that there won't be additional solicitations in the future. To say it's far-fetched additional solicitations will be injected in the future is just ignorant. Lastly, this is not a limetech plug-in, so I don't know what makes you think limetech is somehow okay with this behavior. I have raised my concerns to their support team, though, so we'll see what they say.
  34. 1 point
    Ok, so where's Red Dwarf then?
  35. 1 point
    Great advise @Kewjoe Updating manually to each version might have been annoying, but it definitely worked. Thank you so much for the help!!!
  36. 1 point
    Ehm, i didnt got a single corona virus notification in my windows 10 install... What noticed do you mean? I mean yes, updates and... enable firewall such things, what messages windows 10 shows you? Im confused. I would have never had a problem if anything "contacts" me if its RELATED to my SERVER or APPS. Thats why i install this stuff. Thats okay. But now its corona, next time its germanys next topmodel, you know!? Where does it start where does it end? That has nothing to do with my server, in the end its simply a ADVERTISEMENT. If i get a email in the middle of the night named "unRAID Status: Attention Required".. and then its just because of some "hey i thought u wanna maybe help with this" instead of something real. Yea... i feel that is really bad, nice idea, but bad done.
  37. 1 point
    Thank you for posting this and announcing it through CA. Joined Team Unraid, doing my part.
  38. 1 point
    I agree with this. There should be a standard agreed on by the developers and the community at large. Discussion is key here. If CA did this now (my first experience with this in Unraid) where does it end? Do we start telling people about religions? Presidential candidates?
  39. 1 point
    Can this recent discussion be spawned off onto a feedback topic since it goes beyond just CA but what in general should be announced and what shouldn't etc.
  40. 1 point
    Joined the team today. A big virtual hug to all contributors from shutdown Italy. Hope you all doing well and thanks for Unraid notification to @Squid
  41. 1 point
    @JohnJay829 I use to use plexguide on a different box a long long long time ago. Make sure to backup your config file prior to modifying it. You should be able to adapt it to work with the scripts fairly easily. If plexguide hasn't changed (which I don't believe it has), it adds all the service accounts as separate remotes ( [GDSA01], [GDSA02], ect. ). This is NOT necessary with these scripts. You simply need 1 or 2 mounts depending on if you are encrypted (and solely using tdrive for storage). So to edit your config simply copy and paste the values from your [tdrive] and [tcrypt] into the "XXXXXX" for the following config (assume encrytion): [tdrive] values get copied here: [gdrive] type = drive scope = drive server_side_across_configs = true client_id = XXXXXXXXXX client_secret = XXXXXXXXXX token = XXXXXXXXXX team_drive = XXXXXXXXXX [tcrypt] values get copied here: [gdrive_vfs] type = crypt remote = gdrive:/encrypt filename_encryption = standard directory_name_encryption = true password = XXXXXXXXXX password2 = XXXXXXXXXX If you don't have encryption then you simply need [gdrive]. Now configure your mount script (self explanatory with the comments in the mount script). Run the mount script and you should see your files from your tdrive that plexguide was utilizing. --------------- Service account setup. If you still have plexguide running / on a hard drive, locate the service account files (.json). If memory serves me correctly they are stored in "/opt/appdata/plexguide/.blitzkeys/" and are named GDSA01, GDSA02....... You only need about 4-15 but you can grab as many as you want. I think plexguide defaults at something like 6ish. Might have to rename and remove the "0" in front of 1,2,3 ect to work with the script to properly work with their names or you can mass rename (see readme on github) but for a handful I'd just manually rename. Copy those to unraid "/mnt/user/appdata/other/rclone/service_accounts/" so now you have GDSA1.json, GDSA2.json, ect. Rclone upload script should be: RcloneRemoteName="gdrive_vfs", RcloneUploadRemoteName="gdrive_vfs", ServiceAccountFile="GDSA". Edit the rest of the script for your setup: script explains each variable. No need to re-add the service accounts into your team drive authentication... plexguide should already have listed them as members and given them access. --------------- That should be it. Simple transition, much cleaner config file. Unraid is about 100x more stable and less frustrating than plexguide. Everything can be changed and you get control over whats going on as oppose to plexguide utilizing a million scripts to perform in only 1 manner with no ability to modify functionality. Feel free to chime back in or pm me if you need help. I think everything should be as listed above but again, I'm recalling the plexguide configs and service accounts from memory
  42. 1 point
    One of the best software purchases I ever made.
  43. 1 point
  44. 1 point
    Tried to give my GPU as well on my windows VM but for some reason it doesn't appear to be using my GPU at all. Hope the watercooling holds up hehe. Edit: Running fold@home as well to get the GPU going
  45. 1 point
    One suggestion for the Boinc Install instructions. In order for the File->Select Computer option to show up, you have to switch to Advanced View. Simple view does not show that option.
  46. 1 point
    We seem to have a pretty strong Chinese new user base LOL. This is the 2nd 1-post Chinese user I have seen this morning. On a serious note, it would be rather useful to have multi-language support and then enlist user contribution to translate Unraid to other languages.
  47. 1 point
  48. 1 point
    Maybe sooner if you can bribe him with small fish, crabs, and shrimp.
  49. 1 point
    Tools - Archived Notifications (Assuming under settings - Notifications you have it set to store them to flash You can also change the position of the notifications via those same settings
  50. 1 point
    "php7" missing in the command. sudo -u abc php7 /config/www/nextcloud/occ db:convert-filecache-bigint