Leaderboard

Popular Content

Showing content with the highest reputation on 09/05/20 in all areas

  1. Edit the template, hit Add Another Port, Path, Variable. Select Port and enter in the applicable information. Importantly, the container port is the port the container listens on (whereever it expects the webUI to be), and the host port is what unRaid thinks the port is (ie: what port you access the UI from)
    1 point
  2. Use Syslog Server to make a more permanent record of the log. https://forums.unraid.net/topic/55459-add-option-for-remote-syslog-in-webgui/?tab=comments#comment-717992
    1 point
  3. Nope. That just tells unRaid when you hit the webUI link to go to that URL. You still have to add the applicable port (add another path / port / variable) in the template.
    1 point
  4. As a workaround manually load the kext: sudo kextload /System/Library/Extensions/smbfs.kext Note that you need to load it at each boot.
    1 point
  5. @m4gicfour Thanks, should be updated now.
    1 point
  6. I have verified the port, cable works. I tried reseting my equipment and it didn't work. I will definitely try 6.9 beta today. I really really appreciate all the help. I will post the results of using the beta version today. EDIT- UPDATE: Switching to 6.9 beta made all the difference. After dealing with a few more issues I reset CMOS, tweaked a few more things in the BIOS, created a new USB boot device with 6.9, and disabling Network Stack, everything worked. I am able to boot to GUI mode if I want to work from the machine and it showed up on my network with all drives
    1 point
  7. Hi @lovswr, I would suggest you to use another time like 3:12 or 3:17 AM, as round times are generally used by many people for automated speedtests, so you generally have less relevant results due to the Speedtest Server actual load you are connecting to. My 2 cents.
    1 point
  8. Really liked that Lian Li listened to feedback and made the Mesh variant!
    1 point
  9. Create a necessary folder in \\yourservername\appdata\binhex-qbittorrentvpn\qBittorrent Create a folder called ssl Open up terminal and type, cd /mnt/user/appdata/binhex-qbittorrentvpn/qBittorrent/ssl This will make it so the directory is now active. Now we can generate the self signed key and certificate pair. In terminal add this command. openssl req -new -x509 -nodes -out server.crt -keyout server.key Answer the questions or press enter to leave blank. You should
    1 point
  10. I have a fairly similar setup which draws about 140w idle and maybe 220w with all of the disks spun up. I think the controllers are about 7-10w each so losing those will save some power.... spun down drives are about 4-6w each from memory so again if you can consolidate to larger disks you will save some more power. At 80w idle I don't think you are going to save a lot.
    1 point
  11. @DrLucasMendes obrigado pela dica dos vídeos do SpaceInvaderOne. Segui um vídeo dele e instalei uma máquina virtual com o app "macinabox", só para matar a minha curiosidade, já que aqui é tudo Mac desde 2005. Incrível a didática do cara, sem falar no plugin e na forma como ele empacotou o processo todo de instalação de um hackintosh. Nunca vi coisa mais fácil...
    1 point
  12. Sim, vc tocou num ponto importante. Cat5e é moleza de crimpar, mas de fato, na minha pouquíssima experiência com cabos Cat6, já tinha notado que Cat6 é bem pior de crimpar.... Nem tinha me dado conta de que Cat7 deve ser ainda pior, pq o cabo deve ser ainda mais grosso e rígido... Vc é meu ídolo em termos de hardware... Achei todas as suas escolhas excelentes. E confesso que fiquei embasbacado com o seu "Array" de 1 disco físico de 12TB e 6 SSDs de 1TB de cache SSD. É, essencialmente, o inverso do que eu faço. Nunca tinha me passado pela cabeça fazer do jeito que vc fez
    1 point
  13. @cesarvog - BTRFS é vida: Poe disco, tira disco, exapnde, contrai, troca o RAID... Tudo macio como manteiga. "ButterFS" - Já ouviu essa? @cesarvog / @DrLucasMendes Ainda não decidi entre Cat 6 ou Cat 7. O mais crítico no meu caso seria a crimpagem. Pelo que tenho lido dos cabos Cat 7 a crimpagem é um trampo do cão. Para nosso uso de laboratório Cat 6 deve ser suficiente. Se eu não precisar crimpar os cabos eu usarei Cat 7. Se precisar, usarei Cat 6. O projeto da rede de 10 Gb ainda está em curso. Tenho apenas uma motherbo
    1 point
  14. Como dizem os gaúchos, bah! (Full disclosure: sou paulistano, mas morei mais de 20 anos no Rio e agora moro há 23 anos em SC...) Como nada aqui permanece muito tempo sem eu estudar novas formas de fazer, resolvi dar uma estudada em comparativos BTFRS vs. ZFS... Li esse artigo e achei bastante interessante: https://markmcb.com/2020/01/07/five-years-of-btrfs/ Ainda não me decidi, mas pode ser que eu acabe migrando a poioca toda para um array nativo do Unraid. Só pela flexibilidade de crescimento futuro. Mas, o que dificulta minha escolha é saber que terei que recomeç
    1 point
  15. Sim @DrLucasMendes, eu imaginei que ia funcionar para vc, só de seguir os vídeos, pq a parte de permissões do array é gerenciada pelo próprio Unraid, quando vc cria o share e diz quem pode acessar e com quais permissões, ele já deveria ajustar tudo automaticamente. É uma das grandes vantagens do sistema de arquivo estar perfeitamente integrado à interface gráfica. No meu caso, tive que fazer "na unha", pq o ZFS não está integrado. Legal que deu certo.
    1 point
  16. And the support issues will be exponentially expanded through the roof as every card seems to require its own driver and has its own set of quirks.
    1 point
  17. Just get a router in "repeater" mode. Plug your ethernet from your UNRAID server into the router. Now your server is wireless. ... and yes, it's slow as snot.
    1 point
  18. Fixed it by changing the setting "unraid-->setting-->SMB-->wokegroup" from WORKGROUP to workgroup
    1 point
  19. One possible solution is to use the pi-hole container and configure it as both DHCP and DNS server. This pi-hole container needs to run on a custom network, i.e br1 (assuming you have configured eth1 as bridge and made it available to docker).
    1 point
  20. FIGURED IT OUT!!!! THE CAUSE: when you use multiple NICs, OpenVPN-AS does not know which NIC it needs to listen to HERE IS THE FIX: If you edit your docker, then go to 1. "Add another Path, Port or Variable" 2. "Config Type: => Variable", "Name: => INTERFACE", "Key: INTERFACE", "Value: bond0". 3. Hit Apply, done and restart docker. Maybe I didn't read far enough into the documentation and it says this somewhere. I nearly lost my mind over this! Posting for the next man.
    1 point
  21. Use the Unassigned Devices plugin. It is in effect a "Super SNAP"
    1 point