Leaderboard

Popular Content

Showing content with the highest reputation on 01/09/22 in all areas

  1. NFS and SMB shares are forced to shutdown when the array is shutdown. Unfortunately, I just found a typo that was preventing that. I'll fix that in today's release.
    1 point
  2. Ich denke damit ist simpel gemeint, dass man damit den Umfang der U.2 SSDs erweitern kann. U.2, M.2, U.3, usw sprechen alle normales PCIe.
    1 point
  3. Hello Everyone, I wanted to give a big thanks to all that are involved with Unraid. I have been running a Plex server since Plex started back in 2008. I used Windows Server to start with. Then migrated to Ubuntu, the back to Windows Server. Been doing a lot of reading on Unraid. I have to said Unraid is well worth the money. It just works. The migration from Windows Server to Unraid was very painless and quicker than I had planned. Everyone's had work on this product is very much appreciated. I love it.
    1 point
  4. Done, now a 403 forbidden error, forbidden to move from my nextcloud desktop app (Win 11). That is weird, do I need to chmod something..? Or what causes the ""403 Forbidden" to "MOVE /x/x/x/" (Sabre\DAV\Exception\Forbidden\)" - error? Jeez, it won't stop throwing errors at me........ EDIT: Now after a fresh install and reboot of the Desktop app Nextcloud on my Windows 11 machine it is syncing again. ETA until full sync 2 hours 19 minutes, hoping that all the files will sync without any problems... Last EDIT: It's working now, first on Win 11 my desktop client keeps freezing and not responding, now I downloaded Nextcloud desktop v2.3.3 ans everything synced perfectly! Thanks for all the support.
    1 point
  5. Vielleicht ein interessantes Spielzeug für die Zukunft. Eine PCIe X16 auf 8x X4 Karte, damit man 8 NVMe einsetzen kann (geht wegen dem PCIe Controller bei jedem Board, braucht also kein Bifurcation): https://de.aliexpress.com/item/4000756443950.html Für 150 € kann man denke ich nicht meckern. Laut Datenblatt braucht der PCIe Controller allerdings bis zu 8W, wobei die Frage ist wo der Verbrauch im Leerlauf liegt: Auch die Frage woher man die Kabel bekommt. IOI hat dafür eigentliche passende Produkte, aber keine Ahnung wie man an die dran kommt. Hier zB 8x SFF-8643 auf 8x M.2: https://www.ioi.com.tw/products/proddetail.aspx?AppID=1010&CatID=117&HostID=2091&ProdID=1170005 Oder hier ganz unten gibt es das QM203CXXPYY mit 4x SFF-8643 auf 4x M.2 mit 1x Power-SATA: https://www.ioi.com.tw/products/proddetail.aspx?AppID=1010&CatID=117&HostID=2091&ProdID=1170001 Nur Delock verkauft offensichtlich von IOI die 1 auf 1 Variante, aber mit 90 bis 150 €, ist die viel zu teuer: https://www.delock.de/produkt/63342/merkmale.html Ich frage mich echt was die sich bei der Preisgestaltung denken. Wenn die teurer sind als die Karte bzw teurer als die NVMe, kauft das doch keiner.
    1 point
  6. Probably a good idea to force recheck any torrents that you downloaded with the 4.4.0 version just to be sure they’re complete. Hopefully the qbittorrent devs will get the bug fixed soon.
    1 point
  7. Hello, I have added a UNRAID_IP variable. It will allow to set the IP address of the server by default. So if a container does not have the same IP then it will not replace it with HOST. The template has changed.
    1 point
  8. The IT gave me a user for the proxy login that was not allowed to access the internet. 😑
    1 point
  9. Can I request a feature? It would be nice if the scheduler could deal with days of the month, so unmanic could pause during parity checks. Parity check speed goes waaaay down if unmanic's running.
    1 point
  10. https://www.pc-pitstop.com/scsat84xb If unfamiliar with serial attached storage, keep these two terms in mind SFF-8087 = internal 6GB/s connections, SFF-8088 = external 6GB/s connections. I also bought a dell perc h310 HBA raid controller flashed in IT mode (JBOD with no raid) from ebay (i would suggest buying a different model with external ports, I converted mine) I used the HBA controller, two sff-8087 cables to get to an sff-8087 to sff-8088 adapter pci slot (this made the h310 have two external sff-8088 ports) I then connected the 9 bay box with two SFF-8088 cables. When purchasing the box, I specified that I wanted it set up with SFF-8087 to 4x sata cables and 8088 to 8087 adapter. In the end I get one 6GB/s channel direct to each disk. The Dell hba is an 8x pcie card that provides 8 channels to the memory and cpu. My disk performance doing a parity check is almost 1GB/s spanned across five data and one parity. 180MB/s per disk Prior to that I had 2 port esata with a 4x pcie port multiplier card and two 4 disk boxes connected by esata - performance was 80MB/s per disk doing a parity check. The port multiplier card worked and was mostly reliable unless I put a seagate brand drive in the enclosure and didn't disable NCQ. Prior to that I had the same boxes connected USB 3.0 with 40MB/s per disk performance from my old stablebit drivepool windows server. In the last four years of upgrades, I have gained greater performance out of the same drives by changing my operating system and connection method. Let me know if you have any additional questions about the setup.
    1 point
  11. New Config, Retain All, Apply. Assign disks as needed. Check BOTH Parity Valid and Maintenance Mode checkboxes and START the array. This will result in all assigned disks enabled and accepted into the array exactly as they are. STOP the array, unassign the disk to be rebuilt, START the array with that disk unassigned. This will result in the unassigned disk being disabled and ready to be rebuilt when it is reassigned. Reassign the disk and START the array to begin rebuild.
    1 point
  12. Thanks for the tag! haha. I'll take a look!
    1 point
  13. I've just started a l4d2 server for me and my friends to play versus with addons and everything seems to be working right. Some troubleshooting things I did was under startup parameters I put "-netconport 9000" so that I can use "telnet DOCKERLOCALIPHERE 9000" to access a terminal without relying on the logs. From there I can use commands like "status" and "map c2m1_highway versus" to change maps and gamemode. You can also view set variables and things there with the help command. I'm not sure how you've configured the server but there are some older guides in the Steam community that still worked for me. Hope this helps a little
    1 point
  14. Today's release has a fix for SCSI disks that don't show in UD with the dynamix.scsi.devices plugin installed.
    1 point
  15. Many, many thanks to the OP for starting this thread and persevering to a solution. I recently obtained an APC SMT1500C and was experiencing the same issues. This thread saved me countless hours of troubleshooting. I could not find the cable indicated (AP940-0625A) at a reasonable price but I did find another cable that works, AP940-1525A, at a price I could stomach. The cables are equivalent, the only difference being that the AP940-1525A is 15 feet versus 6 feet for the AP940-0625A. So this provides an alternative for anyone having trouble finding the cables. I can confirm that the AP940-1525A is working in my setup. Thanks again D
    1 point
  16. Inside the container, you should find your data under "/storage". So "/mnt/user/Lagring" in unRAID is mapped to "/storage" in the container.
    1 point
  17. For now I'm running a user script on a daily schedule as a workaround: #!/bin/bash /usr/local/bin/unraid-api/unraid-api restart
    1 point
  18. Looks like some compatibility issue, stick with v6.9.1 for now or upgrade to v6.10-rc2.
    1 point
  19. Première étape sans aucun soucis Trop cool Unraid ^^ Je vois bien mes partages et autres applis qui tournent, j'ai quand même couper rapidement et j'attends demain la carte pour le nvme. En tout cas ca à l'air de bien fonctionner et c'est plutôt génial, j'ai eu un peu peur, car en plein travaux et mon nas de sauvegarde est débranché ........ Bref, vous tiens au courant, dès que j'installe le Nvme.
    1 point
  20. It is a bad idea to post the address of your server on a public place on the Internet. I edited that for you.
    1 point
  21. Welcome! I answered this in the release notes. Try right clicking any broken picture and open that link in a new tab. UNRAID should then prompt you to log in. Once you are logged into this secondary tab, go back to the UUD and refresh the dashboard “F5” or use the browser controls. Then simply close that other tab you used to authenticate (you don’t need to keep it open). As long as you don’t clear your browser cookies, you should be good to go. Glad you are making progress and enjoying the UUD. Happy New Year everyone!!!
    1 point
  22. I'm not really the guy that can help with ARK but maybe @Cyd can help, I've seen a few people in this thread running a Cluster that consists of 6 containers. The second recommended post should help or am I wrong... at least the linked Github from @Cyd should shed some light on it. Don't know if anyone made a video on that, if not maybe @Sycotix can help with that...
    1 point
  23. The server verifies logged users against the Minecraft main servers to make sure they are licenced... If for some reason, your server can't reach Mojang servers, the user will be refused... To mitigate that, you can change a line in your "server.properties" file, in appdata to false online-mode=true I am new to this (been running my server for less than 2 weeks), but this source helped me a lot with setting up the server: https://minecraft.fandom.com/wiki/Server.properties
    1 point
  24. I'm stuck with the "Error when trying to connect (Bad healthcheck status)" error. I followed spaceinvadersone's video as well. I'm using Swag and I haven't used NginxProxyManager before. I've tried deleting the folders inside of onlyofficeds and restarted the container but that did not fix the error. I had to comment out "proxy_redirect off;" in the config file because of the ("proxy redirect" directive is duplicate in) loop I got in the swag log. I've also changed the repository to "onlyoffice/documentserver:6" but no fix. I've been going through many posts, but could not find a solution that works for me. Attached are screenshots of my setup and errors. Hoping I can get some help to get onlyoffice working with nextcloud. Does anyone know what does the "Bad healthcheck status" really mean? Thanks in advance.
    1 point
  25. I guess I've been asleep at the helm and missed the issues that arose with the v6.9 changes. My own use case doesn't involve logging in as non-root. Instead I have non-root users setup with authorized_keys files with a command="some command" stanza and was not aware of the change to /etc/profile until today (2021/11/01). Likewise I wasn't aware of how sshd_config was changed to disallow non-root from logging in. In truth I still don't know since I am waiting for a parity check to finish so I can check what the bzimage has for sshd_config. Once I have that, I will modify the AllowUsers/DenyUsers (or Group variants) used by the default config to allow the users selected in the interface. I'm torn between a couple of thoughts regarding how to address the issue caused by the "HOME=/root" clause in /etc/profile. I've already experimented with adding a script to /etc/profile.d which resets the HOME variable. This gets HOME correct but still results in the permission error due to the cd $HOME line. Using a sed edit in place to modify /etc/profile to skip setting HOME for users selected in the ssh plugin. I'm loath to change /etc/profile for some reason even though I'm already changing /etc/ssh/sshd_config. The /etc/profile.d/ssh_config.sh script approach has a great appeal but leaves us with the error from the change directory command. I'm at best days (vs. hours or weeks) away from making a change so will monitor this thread for any feedback. I haven't found any plugins which make changes to /etc/profile.d no any guidance either. I want to avoid collisions with unRaid scripts in the future so if anyone knows a "standard" let me know. If I don't hear anything AND go with the /etc/profile.d approach I'll likely call the script plg_ssh-config.sh. Note I am likely going to change the name of the plugin from the simple "ssh" to "ssh_config" to improve clarity on what it does. doc..
    1 point
  26. Hello, for all the 3D printers who wants to install Octofarm. Here it is a little quick and dirty guide. 1. Install MongoDB from the CA Tab. 2. Look if it is already running and note the IP and the port! 3. Add new Container 4.Give it a Name 5. Toggle Advance view 6. Add these strings https://hub.docker.com/r/octofarm/octofarm 7. Optional. For Logo add this URL : https://raw.githubusercontent.com/NotExpectedYet/OctoFarm/master/views/images/logo.png 8. Think about the Port on which OCTOFARM will run and check if it is not used by another Service. My Port is 84. Then add this to the WebUI. 9.Add Variables and Paths 9.1 Click on 9.2 Choose Path and fill in like this. The IP Adress of the Value from Step 2. and save it 9.3 Add this two paths. The Hostpaths should point to a octofarm folder in your appdata 9.4 Add a Port. Remember the Step 8 10. Press Apply. After that you can check the log if everthing went OK. Press this Button. It should look like this 11 Now you can acces the WebUI and start config of OCTOFARM Happy farming and printing!
    1 point
  27. You'll need to re-start the docker service, that should do it, if it doesn't recreate the docker image.
    1 point
  28. Pool fs is fully allocated, you need to run a balance, see here for more info, king of strange this is happening in a new filesystem, did you fill it up completely before?
    1 point
  29. I realize this is a serious necropost, but wanted to give @maciekish a huge thank you for sticking with this after the responses he got. I'm using a reverse proxy with Nginx and had the same problem and this lead me to the same solution. So for anybody getting here from Google you'll want to add the following to your Nginx config to get things working again. You could be clever and only apply it to the locations that are broken, but since my reverse proxy is not even exposed outside my network I just disabled gzip for the whole server definition: server { gzip off; ... } As an FYI to all the doubters above, if they still hold their positions. A reverse proxy is a very handy way to make it so you don't have to remember unique port numbers of all your internal services. http://unraid.home.local or http://sonarr.home.local are totally valid internal domains if your DNS is setup right and will hint the server to your password database tool of choice so you don't have it offering up 30 passwords because everything is on the same IP address of the server.
    1 point
  30. You are correct to be concerned that Unraid will not recognize the disks since their identifier will change. The very most important thing is to not accidentally assign a data disk to the parity slot. As long as you don't do that you should not experience any data loss. If you have enough of the actual serial number to work with, then that should be enough to allow you to reassign the drives correctly. Probably the actual serial number of each disk is printed on each disk label. When you first boot with the flash in the new system, Unraid will not attempt to start since the expected disk identifiers are not the same. You just need to go to Tools - New Config and assign the disks, check the box saying parity is already valid, and start the array. A non-correcting parity check would be a good way to confirm that things are working well.
    1 point
  31. For future reference the issue is due to "buffering" in gzip in Caddy. Workaround: gzip { not /plugins }
    1 point