Leaderboard

Popular Content

Showing content with the highest reputation since 02/28/21 in Reports

  1. After updating to 6.9 Final the HDD's (sata) no longer go into standby (after 30 min), no spin down. I also set the delay to 15 minutes but the HDD's just don't go into standby. I have not changed any system settings before, only when I tried to solve the problem (uninstalled plugins etc.). Before the update, on 6.8.3, the spin down worked fine. I hope that you can help.
    2 points
  2. I don't search often so I can't say for certain it's the beta but it used to work consistently and now it doesn't, even in safe mode. No results returned no matter how long I wait. I'm running the latest MacOS Catalina. I also tested in MacOS Mojave (unraid VM), same result. I have a Raspberry Pi shared over SMB where search from the same two clients works fine. Diagnostics from safe mode attached. nas-diagnostics-20201027-1319.zip
    1 point
  3. For reference, 6.9 rc2, admittedly on different server
    1 point