norsemanGrey

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About norsemanGrey

  • Rank
    Newbie
  1. Hello @binhex I would like to try out the privoxyvpn container, using the Wireguard as PIA VPN client and share with some other containers. As I understand the PIA VPN incoming port will be automatically generated. Where will I find the autogenerated port number so that I can use it e.g. in a torrent client application? I looked through the documentation, but could not find the answer there. If I missed it, sorry. Also is there any form of persistence option for the port number so that the same one will be used if the container is restarted? From what I understand an i
  2. I am using Authelia together with Nginx Proxy Manager. Both are installed with Docker containers on the same host. I have got the setup working with most of my services, but for some reason when trying to get it to work with VSCode (using linuxserver/code-server) I only get a white/blank screen after login. Anyone have any tip as to what might be wrong? I am using the same endpoint configuration for all the services just changing out the address and port number. I have no trouble with VSCode when not behind Authelia.
  3. I am using Authelia together with Nginx Proxy Manager. Both are installed with Docker containers on the same host. I have got the setup working with most of my services, but for some reason when trying to get it to work with VSCode (using linuxserver/code-server) I only get a white/blank screen after login. Anyone have any tip as to what might be wrong? I am using the same endpoint configuration for all the services just changing out the address and port number. I have no trouble with VSCode when not behind Authelia.
  4. When attempting to use the latest image to get a wildcard certificate for my domain at Domeneshop I seem to get a "No TXT record found at _acme-challenge.<my domain>.no". It seems at least the API keys work and that the Certbot gets access to my account. Not sure why, but the challenge seems to run two times. Output from log below: Obtaining a new certificate Performing the following challenges: dns-01 challenge for <my domain>.no dns-01 challenge for <my domain>.no Unsafe permissions on credentials configuration file: /config/dns-conf/domeneshop.ini Waiting 60 seconds fo
  5. Hi. I have a registered domain at Domainnameshop / Domeneshop for which I would like to set up a SSL wildcard certificate. Domeneshop has a DNS authentication plugin for Certbot (https://github.com/domeneshop/certbot-dns-domeneshop). How would I go about using this with the linuxserver/letsencrypt image?