newunraidusers

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About newunraidusers

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi i tried this. WSL worked normally however the WSL2 update did infact cause a bootloop issue
  2. I wanted to enable hyper-v on a windows 10 guest. I was able to pass through everything GPU and all no issues and also setup nesting correctly as well. However, I encounter an issue where enabling hyper-v causes a boot loop on the windows 10 guest machine. I was wondering if this is a common issue and if there was any solution, all the research I looked into leads to a dead end. What happens is I get to the tianocore screen then the vm keeps rebooting until it goes through windows automatic repair thing, the only fix is doing a system restore which removes the hyper-v.
  3. I want to add some images and make the background look nice how do i do that? I want to edit this https://i.imgur.com/JCKc9nY.png There is no current tutorial that works on the current version of unraid Edit: FOund the solution Edit the Login.php located at /usr/local/emhttp
  4. Im attempting to run a benchmark but scores aren't going through because my drive is being ram cached. https://www.userbenchmark.com/UserRun/24416291 I tried disabling it in windows but I still get the issue, also I can tell it still works because im getting over 1000mbs read 2000mbs write sequential speeds on an SSD (It is not an M.2 or nvme btw and realistic speeds i get is around 500mbs both read and write) How can i fix this issue or disable the feature on unraid? My VM XML btw. <?xml version='1.0' encoding='UTF-8'?> <domain type='kvm' id='12'>
  5. I found this popping up seemingly everytime i reboot Jan 12 03:04:22 Tower kernel: vfio-pci 0000:02:00.0: BAR 1: can't reserve [mem 0x6000000000-0x600fffffff 64bit pref] Jan 12 03:04:22 Tower kernel: vfio-pci 0000:02:00.0: BAR 1: can't reserve [mem 0x6000000000-0x600fffffff 64bit pref] Jan 12 03:04:22 Tower kernel: vfio-pci 0000:02:00.0: BAR 1: can't reserve [mem 0x6000000000-0x600fffffff 64bit pref] Jan 12 03:04:22 Tower kernel: vfio-pci 0000:02:00.0: BAR 1: can't reserve [mem 0x6000000000-0x600fffffff 64bit pref] and 2020-01-12T11:04:22.026175Z qemu-system-
  6. I want to get my 2nd GPU for passthrough working but it isn't getting detected by the monitor. (Normal pc without unraid runs fine no display issues) I tried using the vbios method. (For some reason it actually booted correctly then stopped working, it never worked again since) I tried other harddrives and ssds as well with reinstalling windows and nothing helps. The only way to access the VM is through the VNC client but I can't do that if im using the passthrough. Im currentlly at a loss. Some other settings i tried vfio-pci.ids=10de:1e07,10de:10f7 (i adjust this acco