Srengr

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Srengr

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 2 servers 6.8.1 —> 6.8.2. Smooth sailing.
  2. Upgraded two servers with no issues. Thanks for all the hard work! -srengr
  3. Updated two servers 6.6.5 --> 6.6.6 with no issues.
  4. Upgraded two servers from 6.5.2, no issues. Kudos to the team... -srengr
  5. Two servers 6.5.1 —> 6.5.2, no issues. Kudos to the team. — srengr
  6. Upgrade 2 servers 6.5.0 to 6.5.1. All is well.
  7. I upgraded my two servers from 6.4.1 to 6.5.0. It seemed to go fine, but when I tried to copy some files from my PC (WIn 10) to an unRAID share (public), I got the old "access denied, you need permission..." error. I changed the share from Public to Private, and then back again-- no joy. Then I re-ran 'New Permissions' from the Tools menu and that fixed it. Any idea what caused it? Thanks, srengr
  8. Mst status says no device found, or something like that. I will try to RMD them. Got them on Amazon. Thanks, srengr
  9. Windows wouldn't recognize that the cards were even installed. I think they are bricked. My donation to the www for the week... Thanks, srengr
  10. Both cards say MNPA19-XTR. I'll try to recover the firmware on my Win machine. Thanks, srengr
  11. Hi All, I am trying to setup a direct connect 10GBe link between my to unRAID servers. Both are running v6.4.1. I installed a Mellanox Connectx 2 card in each machine. unRAID is not recognizing the cards as ethernet adapters: IOMMU group 10: [15b3:0191] 01:00.0 Memory controller: Mellanox Technologies MT25408 [ConnectX IB Flash Recovery] (rev b0) Any ideas? Thanks, srengr
  12. I just built two new servers (https://pcpartpicker.com/b/LKKBD3) to replace my two original servers (that have been humming along since Nov 2010 ). Upgraded both new servers from 6.3.5 to 6.4.0 with no problems. I let them run a few days to make sure they were stable, and thought 'what the heck', how about upgrading the original servers (which were running 4.7). So, I did a 'clean install' using this guide-- http://lime-technology.com/wiki/index.php/Upgrading_to_UnRAID_v6 It worked perfectly. Easy as pie. Thanks, --srengr
  13. A few thoughts ... => There's really no reason to move from the Q08 to a Q25B. Both easily hold 7 3.5" drives ... with the Q08 there are 6 3.5" slots plus you can put one in the 5.25" bay; with the Q25B there are 5 hot-swap bays and you can put 2 on bottom plate. It's possible, using spacers, to add a couple more on the bottom of the Q25, but unless you plan to do that, there's no real reason to switch cases unless it's worth it to you for the easier drive-swap capability. I DO like the nice "pop-off" side panel on the Q25B a lot more than the tiny screws you have to remove on t
  14. Qtrmeg, Did you build this unit? If, so are you happy with it? I am looking at building a replacement server with the same parts, but with the PC-M25 case. Thanks, srengr. I built it a couple weeks ago and used the M25 case, that link is updated with the correct parts I used. I like it very much but there are a couple things you might want to change. I used a Bronze non-modular power supply that could be improved on. I actually didn't want a modular unit because I can get better wire management & airflow, but I would absolutely use a SFF PS regardless of what brand/mod
  15. Qtrmeg, Did you build this unit? If, so are you happy with it? I am looking at building a replacement server with the same parts, but with the PC-M25 case. Thanks, srengr.