mag1c

Members
  • Posts

    11
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

mag1c's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Hi All - great content and video! I am having an issue after authenticating with authelia for my app that says 403 forbidden. Also, if I try to go to IP:9091 I get a Cloudflare Error 502 at my domain name (Host error, the web server reported a bad gateway error) Here is the error in the logs (removed domain name) time="2022-06-02T11:41:41-04:00" level=info msg="Access to https://photoprism.domain.com/ is forbidden to user Magic" method=GET path=/api/verify remote_ip=172.17.0.1 Here is my access control policy: access_control: default_policy: deny rules: ## bypass rule - domain: - "auth.domain.com" policy: bypass ## catch-all - domain: "*.domain.com" subject: - "group:admins" policy: one_factor Here is my user config (removed sensitive information): users: Magic: displayname: "Magic" password: "" email: "" groups: - admins - user As I mentioned, I can click the photoprism.domain.com link in NGINX proxy manager and it does redirect me to authelia in which I can authenticate/login and upon redirecting me to the photoprism.domain.com is when I get 403 forbidden and the above error in the log file. Any help is much appreciated!
  2. I followed the instructions from this reddit post and photoprism database guide but when I try to launch the photoprism webui it doesn't work. I'm not really sure what I did wrong or how to troubleshoot this, any help is appreciated! Edit: per the photoprism LOGS time="2022-03-22T10:38:54-04:00" level=fatal msg="Error 1045: Access denied for user 'photoprism'@'172.17.0.1' (using password: YES)" How do I resolve this?
  3. Hi All - noob here as a heads up. I previously had the unifi controller installed and active but I believe while it was updating my server lost power and thus the update failed. I removed the orphaned image but anytime I try to re-install the unifi controller I get this error: It's definitely not in my docker list and so I don't believe the ports used by unifi should have an issue? I'm not sure really what to do next. I do have one unifi AP deployed but it's not a big deal if I have to re-add that to a new/fresh unifi controller. TIA!
  4. I recently switched from the binhex version to this version due to the unpacking bug. I believe my path's are setup incorrectly somewhere as files aren't being moved anymore and are "stuck" in the completed folder. My host path is set to /mnt/user/Downloads/ which I believe is the same as binhex, the only difference ins the MainDir in nzbget settings was /data but in this version it's /downloads. Any assistance is much appreciated! nvm was able to fix by adding a new host path with the /downloads container path
  5. This also was the fix for me as my AP was stuck on adopting then disconnected, rinse/repeat. Thanks so much for posting your resolution!
  6. You are the man. Thank you sir. I donated a bit as a token of my appreciation for all the work you do and the support you provided!
  7. Hmm, I'm not sure honestly. How would I check that, I don't see it in the container settings. I did add the privoxy port via the webui when I first was able to open it and haven't been able to open it since. But that same port works for radarr/sonarr.
  8. Just installed binhex-jackett and the webui does not load when I launch it. Tried reinstalling and get the same issue. I am using delugevpn with sonarr/radarr & privoxy with no issues. Anything I can try to fix this?
  9. well shoot, what are some VPNs that work well with delugevpn?
  10. So I got delugevpn up and running, tested with a leak test and am able to manually download ubuntu via torrent just fine. When I try to pass torrents from radarr to deluge webui, they show up in the webui but just say error:connection timed out. My VPN provider is cyberghost VPN. Any suggestions? TIA
  11. I ran the initial script and have stopped and started the docker container but it still says the directory does not exist. unzip /home/john/Desktop/cyberghost -d /config/openvpn/ Archive: /home/john/Desktop/cyberghost.zip checkdir: cannot create extraction directory: /config/openvpn No such file or directory Any suggestions? I am a noob and I'm not sure if this is the right place since I'm using Ubuntu