MarkMcG93

Members
  • Posts

    8
  • Joined

  • Last visited

MarkMcG93's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hello, The fix common problems plugin is telling me that my error log is being spammed by errors. I have done a reboot and it keeps happening. Could someone have a look at my diagnostic and help? Thanks, Mark tower-diagnostics-20210619-1708.zip
  2. Hello, I have been trying to boot windows in a dual boot format as per this video from space invader I believe I have followed the steps correctly but when I attempt to boot I just get a blank screen when passing through a GPU. When I use the VNC graphics it boots to the NVME successfully, but when passing through my GPU it doesn't boot. This confuses me a lot as when I do a fresh windows VM on a vDisk and pass through my GPU it works correctly. I am confused! Can anyone offer some advice? EDIT: I should add that the monitor is detecting something as the searching for signal goes away and I get a blank black screen. Not sure if it could be some kind of resolution issue?
  3. Thanks Jorge. I did it manually via MacOs and it seems to have an option to enable in the terminal window. I got it working, I switched to another usb and it just worked.. no idea what I did differently but pleased its all going now.
  4. I chose the UEFI option when making the stick so it seems to have already names it correctly. thanks for the tip though I didn’t know that was a thing!
  5. Hello, I am trying to boot unraid on the following hardware ASUS ROG Hero VIII Ryzen 9 5950X Nvidia RTX3090 FE I have made the usb stick manually as the unraid creator wouldn’t detect my usb stick. I can see the stick in the bios but when I try to boot to it I get a black screen and the Q cod Ad. I am feeling a bit stuck as I’m not sure where to begin troubleshooting. all the post lights have gone off and I have run windows on this machine with no issues so the hardware is not faulty. could anyone offer some advice?
  6. I suspected that may be the case, thank you for the prompt and concise reply
  7. Hello all, I am new to unraid but have really enjoyed making my first server. I put my system together using 4x old hard drives I had each 4TB in size. Also a 1TB NVME M2 SSD as a cache. I would now like to start upgrading these drives to 12TB as that has become a lot more affordable since I first purchased these 4TB units. My question is, due to my parity drive only being 4TB, does this need to be the first drive I upgrade or will 4TB still provide enough “parity” space. apologies if this is a silly question, I am new to this so a bit of learning to do!