Claudio C

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Claudio C

  • Rank
    Newbie
  1. I tried also with IP but nothing. This is my configuration
  2. Hi all, I'm using wireguard as VPN service. I'm using Peer type of access: Remote access to LAN It works fine but I don't have access to the share folder (SMB). Could you help me ?
  3. According to fix common problems: "Your server has run out of memory, and processes (potentially required) are being killed off. You should post your diagnostics and ask for assistance on the unRaid forums" Could you help me to identify and fix the issue ? tower-diagnostics-20210108-0534.zip
  4. Hello, My routing table is this one: how can I reset this configuration to the defalt one ? if I tired to add the virbr0 I receive this error:
  5. I did it with ubuntu and it works. One of the different that I found was this one: before: <driver name='qemu' type='raw' cache='writeback'/> after: <driver name='qemu' type='qcow2' cache='writeback'/> Now, I have to do the same with MacOS but in this case, I think that I have to change in the settings -> vm manager the "Default VM storage path:" with the path of my new SSD. Is it in this way ?
  6. I tried to add more CPU but nothing. In the end, I tried creating a new vm using the same vDisk and it works. This sounds strange because the setting of the new vm is the same as the old one.
  7. Linux <?xml version='1.0' encoding='UTF-8'?> <domain type='kvm'> <name>hassio</name> <uuid>91452db4-dee8-dd71-af54-e59165733618</uuid> <metadata> <vmtemplate xmlns="unraid" name="Ubuntu" icon="ubuntu.png" os="ubuntu"/> </metadata> <memory unit='KiB'>2097152</memory> <currentMemory unit='KiB'>2097152</currentMemory> <memoryBacking> <nosharepages/> </memoryBacking> <vcpu placement='static'>1</vcpu> <cputune> <
  8. I did it but nothing I still have the problem before /mnt/user/domains/hassio/hassos_ova-4.10.qcow2 after /mnt/disks/Samsung_SSD_860_EVO_500GB_XXXXXXXXX/hassio/hassos_ova-4.10.qcow2
  9. I tied in this way but the vm doesn't start below the print screen:
  10. Hi, I bought the SSD to use for the VM. To move the VM from the array to the Unassigned Devices is it enough to copy the Domains folder ?