JeffSuperb

Members
  • Posts

    9
  • Joined

  • Last visited

Everything posted by JeffSuperb

  1. Thank you for replying. I follow the guide and have the problem solved. It turns out my new router have "DNS Rebinding Protection" on. I turn it off and everything just work as before.
  2. Here are Diagnostics: jeff-unraid-diagnostics-20211004-2226.zip After I have my router upgrade, I can't access my tower with https://8fd0a398a4c0bxxxxxxxxxxxxxxx.unraid.net/ anymore locally. However, if I am outside my home, I am still able to access my server with the above link (I set up a port forward on my new router) When I want to access my server locally, i find out I can do it by https://192.168.68.101 (which is my server LAN address). But if you try to access by 192.168.68.101 (without HTTPS in front), it will jump to https://8fd0a398a4c0bxxxxxxxxxxxxxxx.unraid.net/, and I am not able to access my tower.
  3. After I update my router today, my local access have a red lock icon instead a green lock icon for local access. Anyone know if that is an issue and how to fix it?
  4. Hi everyone, I am trying to pass through a PCIe USB card to my VM, and I am following Spaceinvader One's guide, which is super helpful. The problem now is I can't split the PCIe USB card to its own IOMMU group, and checkbox in front of it is gray out so I can't bind vfio at boot. What I have tried so far: + In the VM setting, I tried all three PCIe ACS override modes (downstream, multi-function, both), and none of the modes will split my PCIe USB card to its own IOMMU group. + I try all different available PCIe slot on my motherboard, all the same thing. + The card itself is good. If I plug a mouse receiver/USB disk into my PCIe card, the unraid will pick up correctly. Here is some screenshot: e Here is my diagnostics: jeff-unraid-diagnostics-20210513-0013.zip Here card link from amazon (in review someone has successfully made it card within unraid): https://www.amazon.com/gp/product/B07Z34BJYH/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1 The video tutorial I am following:
  5. Is there a good visual/graphical way to monitor disk usage on an unRAID server, something along the lines of the Resource Monitor "Disk" tab in Windows? I find out sometimes (when writing lots of smaller files) even disk speed usage is very low (such as 20MB/s), but the disk still works very hard. The windows disk manager will show me the read speed is 20MB/S, but disk usage is 100%, then I know the disk is bottleneck my operation.
  6. Please also let me know if my question doesn’t make sense. What I want it the log when unraid spin up/down my disk. Thank you again
  7. Hello, I am new to unraid, and I just set the spin down delay to 4hr in the setting. I am trying to find a way to monitor how many times my disk spin up/down in a day, when they spin up/down, and which disk did spin up/down. Is there a way I can find those logs? (So I can adjust spin down delay to minimize the times it spins up, or I can check if there any unexpected spin up/down so I need change other settings) Thank you
  8. OK. I found the reason. I create a Vdisk for windows VM for 500G and manually put in shares domains on HDD. But domain share set to "Prefer : Cache," so it is trying to move to SSD last midnight. But my SSD not big enough for the Vdisk, so mover failed. But it still writes about 500G data before it fails. That can be a bug, and I believe unraid mover should compare the size on SSD left with the size it will transfer to SSD. If SSD not big enough it should throw a warning not try to copy 500G of the file to SSD
  9. Hello, I am new to unraid, I just set up my unraid server last week, and everything goes smooth except one thing... Unraid writes 500G to my SSD for no reason midnight. It already happened two times in the last three days. I notice this because unraid server sends me email tell me my SSD is hot and almost full. (But my SSD is almost empty). When I wake up in the morning, the SSD is almost empty. But I am sure it did write 500G data to my SSD, because I did buy new SSD for my unraid build, and my SSD has 700GB write from smart data after it happened the first time and 1.18TB write after it happened 2nd times. I am very worried about it because it might eat up my SSD fast, but since it happened in late night, I cannot debug while it happens. I attache the diagnostics log below, please let me know what should I do. Thank you so much!!! Email I received: I receive those email 7/16 morning (1st time write 500G to my SSD) [7/16/2010 5:35 AM] Unraid Status: Warning [JEFF-UNRAID] - Cache disk is hot (49 C) [7/16/2010 5:40 AM] Unraid Status: Alert [JEFF-UNRAID] - Cache disk is low on space (96%) [7/16/2010 5:41 AM] Unraid Status: Notice [JEFF-UNRAID] - Cache disk returned to normal utilization level I receive those email 7/18 morning (2nd time write 500G to my SSD) [7/18/2010 4:11 AM] Unraid Status: Warning [JEFF-UNRAID] - Cache disk is hot (49 C) [7/18/2010 4:11 AM] Unraid Status: Warning [JEFF-UNRAID] - Cache disk is high on usage (72%) [7/18/2010 4:20 AM] Unraid Status: Alert [JEFF-UNRAID] - Cache disk is low on space (91%) [7/18/2010 4:21 AM] Unraid Status: Alert [JEFF-UNRAID] - Cache disk is low on space (92%) [7/18/2010 4:22 AM] Unraid Status: Alert [JEFF-UNRAID] - Cache disk is low on space (98%) [7/18/2010 423 AM] Unraid Status: Notice [JEFF-UNRAID] - Cache disk returned to normal utilization level [7/18/2010 4:41 AM] Unraid Status: Notice [JEFF-UNRAID] - Cache disk returned to normal temperature Screen shot and Diagnostics logs zip: