mickh18

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by mickh18

  1. Josh. Why do I get this with new build. Could not update workers. Please check that Unmanic is still running.
  2. Ignore this I've just read previous post and have deleted the db. It's sprung back into life :)
  3. Hi Josh Not sure what's changed but the I've been using staging branch perfectly fine for few weeks and since 18th April it's just stopped processing files even though watcher and run on start is enabled. Even though there are new files for processing it's not adding them to queue. ive changed to latest build and it then found the outstanding files that require processing but none of the workers begin to work. can you please help?
  4. Many thanks Josh. I’ve managed to now install but still loosing access to the UI soon as it starts encoding. log attached.
  5. Many thanks for quick response, im looking into app data folder but nothing visible. tried reinstalling again Below screenshot and also docker template output upon install, i just cant figure this out Command:root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='unmanic' --net='host' -e TZ="Europe/London" -e HOST_OS="Unraid" -e 'TCP_PORT_8888'='8888' -e 'PUID'='99' -e 'PGID'='100' -e 'NVIDIA_VISIBLE_DEVICES'='false' -v '/mnt/user/appdata/unmanic':'/config':'rw' -v '/mnt/user/media/movies':'/library/movies':'rw' -v '/mnt/user/media/tv':'/library/tv':'rw' -v '/mnt/user/transcode/unmanic':'/tmp/unmanic':'rw' 'josh5/unmanic' ad7c21b71d2838341f57032be5656a733087da0847bc9155a1f99e71d3ae982c The command finished successfully!
  6. I cant access the UI at all, don't know what's happened, I've deleted all files and started over several times tried staging and latest with and without GPU, bridged and host networks, im pulling my hair out logs attached unmanic.txt
  7. Cool. Excited to try this out, how do I install while it’s at staging?
  8. Happy to say I have fixed my issue. its due to unmanic not being compatible with latest nvidia drivers. had to downgrade to v460.39. unmanic is happily transcoding again hope this helps others
  9. Interesting. How can I downgrade to previous versions of Unmanic on Unraid to see if it resolved my issues?
  10. HI I Need help please, unmanic just isnt working how it used to , im on latest unraid OS 6.9 and tried with 2 NVIDIA GPUs get same results. I also keep losing access to web UI, its really weird as ive not had any problems like this before Deleted cleared data several times and retired installing to no avail, logs below, onerror(os.rmdir, path, sys.exc_info()) File "/usr/lib/python3.6/shutil.py", line 488, in rmtree os.rmdir(path) OSError: [Errno 39] Directory not empty: '/tmp/unmanic/unmanic_file_conversion-1615972102.5668645' Running Unmanic from installed module Starting migrations There is nothing to migrate UnmanicLogger - SETUP LOGGER Clearing cache path - /tmp/unmanic/unmanic_file_conversion-1615972102.5668645 Traceback (most recent call last): File "/usr/local/bin/unmanic", line 11, in <module> sys.exit(main()) File "/usr/local/lib/python3.6/dist-packages/unmanic/service.py", line 403, in main service.run() File "/usr/local/lib/python3.6/dist-packages/unmanic/service.py", line 388, in run self.start_threads() File "/usr/local/lib/python3.6/dist-packages/unmanic/service.py", line 350, in start_threads common.clean_files_in_dir(settings.CACHE_PATH) File "/usr/local/lib/python3.6/dist-packages/unmanic/libs/common.py", line 105, in clean_files_in_dir shutil.rmtree(root) File "/usr/lib/python3.6/shutil.py", line 490, in rmtree onerror(os.rmdir, path, sys.exc_info()) File "/usr/lib/python3.6/shutil.py", line 488, in rmtree os.rmdir(path) OSError: [Errno 39] Directory not empty: '/tmp/unmanic/unmanic_file_conversion-1615972102.5668645' Running Unmanic from installed module Starting migrations There is nothing to migrate UnmanicLogger - SETUP LOGGER Clearing cache path - /tmp/unmanic/unmanic_file_conversion-1615972102.5668645 Traceback (most recent call last): File "/usr/local/bin/unmanic", line 11, in <module> sys.exit(main()) File "/usr/local/lib/python3.6/dist-packages/unmanic/service.py", line 403, in main service.run() File "/usr/local/lib/python3.6/dist-packages/unmanic/service.py", line 388, in run self.start_threads() File "/usr/local/lib/python3.6/dist-packages/unmanic/service.py", line 350, in start_threads common.clean_files_in_dir(settings.CACHE_PATH) File "/usr/local/lib/python3.6/dist-packages/unmanic/libs/common.py", line 105, in clean_files_in_dir shutil.rmtree(root) File "/usr/lib/python3.6/shutil.py", line 490, in rmtree onerror(os.rmdir, path, sys.exc_info()) File "/usr/lib/python3.6/shutil.py", line 488, in rmtree os.rmdir(path) OSError: [Errno 39] Directory not empty: '/tmp/unmanic/unmanic_file_conversion-1615972102.5668645' Unmanic.txt
  11. Agreed it’s not best practice but I used cloud flare dns, reverse proxy and have a robust firewall. Is there a way I can remove the unraid.net dns element from my box?
  12. I have added my server to unraid.net dns so my server is *****************.unraid.net but I’m now unable to access my server remotely using my domain name. How can I remove unraid.net dns entry to restore external access? thanks in advance 🙏