Shonn

Members
  • Posts

    1
  • Joined

  • Last visited

Shonn's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I'm having an issue where old backups aren't being deleted. When it gets to that point, it just says "did not find any vdisk image files to remove". Any ideas? sent 131,240 bytes received 35 bytes 262,550.00 bytes/sec total size is 131,072 speedup is 1.00 2020-09-21 04:00:55 information: copy of /etc/libvirt/qemu/nvram/6c4208e6-3174-12af-66a1-1bbc0b7c992a_VARS-pure-efi.fd to /mnt/user/backups/Win10Dev01/20200921_0400_6c4208e6-3174-12af-66a1-1bbc0b7c992a_VARS-pure-efi.fd complete. 2020-09-21 04:00:55 information: able to perform snapshot for disk /mnt/user/domains/Win10Dev01/vdisk1.img on Win10Dev01. use_snapshots is 1. vm_state is running. vdisk_type is raw 2020-09-21 04:00:55 information: qemu agent found. enabling quiesce on snapshot. Domain snapshot Win10Dev01-vdisk1.snap created 2020-09-21 04:01:04 information: snapshot command succeeded on vdisk1.snap for Win10Dev01. '/mnt/user/domains/Win10Dev01/vdisk1.img' -> '/mnt/user/backups/Win10Dev01/20200921_0400_vdisk1.img' 2020-09-21 04:23:16 information: copy of /mnt/user/domains/Win10Dev01/vdisk1.img to /mnt/user/backups/Win10Dev01/20200921_0400_vdisk1.img complete. 2020-09-21 04:23:19 information: backup of /mnt/user/domains/Win10Dev01/vdisk1.img vdisk to /mnt/user/backups/Win10Dev01/20200921_0400_vdisk1.img complete. Block commit: [100 %] Successfully pivoted 2020-09-21 04:23:33 information: commited changes from snapshot for /mnt/user/domains/Win10Dev01/vdisk1.img on Win10Dev01. removed '/mnt/user/domains/Win10Dev01/vdisk1.snap' 2020-09-21 04:23:33 information: forcibly removed snapshot /mnt/user/domains/Win10Dev01/vdisk1.snap for Win10Dev01. 2020-09-21 04:23:33 information: extension for /mnt/user/isos/virtio-win-0.1.185.iso on Win10Dev01 was found in vdisks_extensions_to_skip. skipping disk. 2020-09-21 04:23:33 information: the extensions of the vdisks that were backed up are img. 2020-09-21 04:23:33 information: vm_state is running. vm_original_state is running. not starting Win10Dev01. 2020-09-21 04:23:33 information: backup of Win10Dev01 to /mnt/user/backups/Win10Dev01 completed. 2020-09-21 04:23:33 information: number of days to keep backups set to indefinitely. 2020-09-21 04:23:33 information: cleaning out backups over 2 in location /mnt/user/backups/Win10Dev01/ 2020-09-21 04:23:34 information: removed '/mnt/user/backups/Win10Dev01/20200919_0400_Win10Dev01.xml' config file. 2020-09-21 04:23:34 information: removed '/mnt/user/backups/Win10Dev01/20200919_0400_6c4208e6-3174-12af-66a1-1bbc0b7c992a_VARS-pure-efi.fd' nvram file. 2020-09-21 04:23:34 information: did not find any vdisk image files to remove. 2020-09-21 04:23:34 information: did not find any vm log files to remove. 2020-09-21 04:23:34 information: removing local Win10Dev01.xml. removed 'Win10Dev01.xml'