Jump to content

guiri

Members
  • Content Count

    178
  • Joined

  • Last visited

Posts posted by guiri


  1. I didn't see any new posts so I thought I'd say a few words.

    I got my server from Greenleaf prolly some ten years ago or something.

    Well, something got screwed up so I recently sent it to Kyle at Greenleaf to fix it
    and I basically got a new machine back.

    The man did a great job and even threw in some parts he had lying around to improve my machine.

    You don't see that often.

    I just can't say enough about Kyle and his service. I'm a super happy customer and Kyle, sorry for calling
    you so often.

    :)

    George


  2. On 6/10/2019 at 8:43 AM, thaddeussmith said:

     

    I'm not sure I'm following your logic. Losing parity is losing parity - so you're saying it's better to have a single 10tb with potentially a day or more of rebuild time (plus ordering, bc who's keeping a cold spare at that size/cost) than to have a raid10 backed vd made from 2tb drives with a dramatically shorter rebuild time? And I have 140+ cold spares. And I have to actually lose the entirety of one of the mirrored pairs before the vd actually becomes compromised, which means parity is actually more robust.

     

    I get the more disks = greater risk of failure argument, but that's why I've gone with smaller disks for faster rebuilds. I don't think I'm any more exposed than someone rolling a single 10tb drive as their parity drive.

     

    What am I missing?

     

     

    So, where were you when I had to have my server rebuilt and went and bought 2TB drives as cheap as I could?

    I'm guessing you would have sold me a few cheaper...?


  3. Guys, I lost a few files (deleted by accident or something) on my unraid server and I was wondering if there is a free program I can use to recover the files.

    The thing is, I went and searched and downloaded and tried three proggies where it was claimed that they do networks but when I go to find files, it will
    NOT see my server. Recuva actually sees it but the ok button is greyed out so I can't click on it. On the others, I can't find my server.

    Thanks for any help and links and screen captures are very appreciated.

    George (unRaid server by Kyle at Greenleaf)


  4. I guess looking at the posts that this is way too small and too expensive compared to the big drives you're posting but just in case there's someone on a real budget.

     

    http://promotions.newegg.com/NEemail/Mar-0-2015/48H-Sale-17/index-landing.html?utm_medium=Email&utm_source=IGNEFL031715&nm_mc=EMC-IGNEFL031715&cm_mmc=EMC-IGNEFL031715-_-EMC-031715-Index-_-E0-_-AllDeals&et_cid=16585&et_rid=1517051&et_p1=

     

    I love my server by the way  :)

     

    George


  5. Have you tried

    net use * /delete

    from Windows Command Prompt?

     

    Is there anything in Control Panel - User Accounts - Credential Manager?

     

     

     

    WIndows credentials

    Tower (the server name)              Modified 10/22/2013

    Internet or network address;  TOWER

    User name: E8600\xxxxx  (E8600 is my workstation name)

    Password: XXXXXXXXXXXXX

    PErsistence: Enterprise

     


  6. Nope, rebooting doesn't help.

     

    Here's what happens. I reboot and cant' access the server. IF I open it in firefox, it asks me for login and password and then shows everything that you normally see.

    Now, if I don't do that (login through the browser, I can't see it at all but if I log in, I can). I now go to WINDOWS explorer and when I click on the server in there, a login and pass thing comes up.

    I log in and now it tells me it cannot access it.

     

    Rebooted, did the whole thing and this time, BEFORE logging in, I saw the contents and then when I logged in, it disappeared.

     

    The funky part is that when it's trying to log in, it says log in to TOWER which is what my server is called, BUT, in the same window it says that I'm logging in to the computer which is called E8600???

     

    SOmetimes I can see the drives n' such but I cannot go further down into the server (ie, files and so on).

     

    This was not a problem before and I still had win7 in 64 bit...?

     

     


  7. I'm having problems with my computer connecting to the server and I was wondering if anyone knowledgeable could come here and look at it.

     

    I don't mind paying something reasonable. I AM in a bit of a hurry. The problem is intermittent. I can sometimes see what's on the server and two minutes

    later, it says it cannot connect...?

     

    THanks and please email me at info AT totaldesignz DOT COM

     

    George


  8. Up to $75 max in discount...

     

    Coupon code BTEJJJF36

     

    *Up to a maximum discount of $75 per order. No minimum purchase required. Limit one use per customer; may not be combined with other promo codes or combo discounts. Only available while funds last. Expires 11/20/2011 or SOONER based on fund availability.

     

    http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=100007731%2050010473&IsNodeId=1&name=Norco%20Technologies%20Inc&nm_mc=EMCPP-IT112011B&cm_mmc=EMCPP-IT112011-_-PPS2-_-banner-server-_-PromoWord

     

     


  9. I wanted to start buying 3TB Hitachis for use in my unRAID server so I asked Asus if my mobo would allow it or if the BIOS would need updating.

    This is their response:

     

    Dear Valued Customer,

     

    Thank you for contacting ASUS Customer Service.

     

    My name is Stacey and it's my pleasure to help you with your problem.

     

    Generally, the motherboard could support most devices from some famous manufacturers which are complied with the specification of the motherboard. But in actual operation, maybe there would be some compatiblity issue happen.

    So in theory, it will work.

    ??? LOL

     

    Ooo, sounds like Stacey should be in politics  :)

     

    Personally, I have a $600 graphics card and an Asus netbook and I think their support sucks