Ryan2006

Members
  • Content Count

    20
  • Joined

Community Reputation

0 Neutral

About Ryan2006

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have been running vms for months now and they worked fine when I put in another gpu then the problems came up. when i try to run my vm it says "unsupported configuration: Domain requires KVM, but it is not available. Check that virtualization is enabled in the host BIOS, and host configuration is setup to load the kvm modules." I would love some help to address this Thanks in advance, Ryan
  2. I bought the Unraid basic key and when i copy the URL it says error(1) i would love some help thanks in advance Ryan
  3. I am trying to connect my Ethernet to my vm but it is not working and not letting me choose the iommu group would love some help. Thanks in advance Ryan,
  4. Thanks for the fast response hope this is it unraid-diagnostics-20201201-1438.zip
  5. I choose my rtx 2070 as one of the Gpus and once i load into windows on my Vm it is not showing up on the gpu I can only access it through the Vnc remote. When I go to device manager to update the drivers it says problem with updating this device I would love some help with this problem thanks in advanced, Ryan
  6. so i am trying to run 2 windows 10 vms and i wanted to run one on my dedicated GPU and one on integrated GPU if this does not work because i need a GPU for unraid can i put the unraid OS on a low end GPU and have my 2 vms on my integrated and dedicated gpus?
  7. Hello all, Hope i can find any help: I just set up a VM with Win 10 working properly under VNC. Today i tryed to swich it to my GPU and get this error: internal error: qemu unexpectedly closed the monitor: 2020-11-27T18:34:01.306372Z qemu-system-x86_64: -device vfio-pci,host=0000:01:00.0,id=hostdev0,bus=pci.0,addr=0x8: vfio 0000:01:00.0: group 1 is not viable Please ensure all devices within the iommu_group are bound to their vfio bus driver.
  8. when I go out and go back into edit mode it says vnc is active to use not my gpu or intagrated graphics I would love some help thanks in advance Ryan
  9. I did not use legitimate instructions I was just talking about when windows asked for language,cdkey and things like that before the part where it asked for drivers that I don't have and don't know where to get Sorry for all the confusion Sent from my Phone 2 using Tapatalk
  10. Once i boot into my windows 10 64 bit and i go through the instructions windows says no drivers found i appreciate all the help i get thanks in advance Ryan
  11. Once i try to start my windows 10 vm it says "Execution error" so i would love some help thanks in advance Ryan
  12. thanks for all the help i greatly appreciate all your help
  13. Thanks i just did it it worked i have a few more questions do i need 2 gpus for 2 separate vms running at the same time or can i use integrated as 1 too