seanzhang43

Members
  • Posts

    8
  • Joined

  • Last visited

seanzhang43's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. The system just go UNRESPONSIVED this morning.
  2. updated to 6.10.0-rc1 and so far so good.
  3. No, Eloy. I am uisng a Intel CPU.
  4. I am having an issue where the Unraid server becomes unresponsive (run for a few days then became inaccessible via SMB and WebGUI) and a hard power off is the only way to get the server back up. I attached the diagnostics, please take a look. Thanks ! media-server-diagnostics-20210808-1453.zip
  5. Thanks. BTW, there are no notification related text available on github as well. It would be great if the notification can be localized.
  6. Hi,I am using this image for awhile and recently it just keep crashing with following logs ———————————————————————————————————————— Brought to you by linuxserver.io ------------------------------------- To support LSIO projects visit: https://www.linuxserver.io/donate/ ------------------------------------- GID/UID ------------------------------------- User uid: 1000 User gid: 1000 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 30-config: executing... [cont-init.d] 30-config: exited 0. [cont-init.d] 99-custom-scripts: executing... [custom-init] no custom files found exiting... [cont-init.d] 99-custom-scripts: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done. double free or corruption (!prev) ************************************************************* Please file a bug report at http://bug.qbittorrent.org and provide the following information: qBittorrent version: v4.3.2 Caught signal: SIGABRT Stack trace: —————————————————————————————————————— Seems like the problem is “double free or corruption (!prev)” But I haven't some found any information about it and have no idea how to fix it. It just randomly shows up and I have to restart the container manually which is annoying. I tried the latest version and the problem still shows up.
  7. The login page is not Chinese supported yet
  8. Hi, dmacias. I love this plugin, thank you very much!! BTW, any plan for supporting multi-language?