Zappmax

Members
  • Posts

    8
  • Joined

  • Last visited

Zappmax's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi to all, while installing a third Ubuntu VM i got this error message. I have already 2 other VM running one based on the exact same image. i checked in the console there is no domain-7-Ubuntu 20.4.3 Serve dir underneath the qemu dir. THX. zappmax -------------------------- VM creation error internal error: process exited while connecting to monitor: 2021-09-03T12:17:21.684608Z qemu-system-x86_64: -object secret,id=masterKey0,format=raw,file=/var/lib/libvirt/qemu/domain-7-Ubuntu 20.4.3 Serve/master-key.aes: Unable to read /var/lib/libvirt/qemu/domain-7-Ubuntu 20.4.3 Serve/master-key.aes: Failed to open file “/var/lib/libvirt/qemu/domain-7-Ubuntu 20.4.3 Serve/master-key.aes”: No such file or directory -----------------------------------
  2. Hi, sorry für die späte Meldung hatte wohl übersehen im Account email notification zu aktivieren. ja ich habe das dynamix cache directory plug in installiert. den ps befehl auszuführen war schwierig da die pid sehr schnell wechselt, mit htop konnte ich aber super komfortabel auf find filtern. Demnach verweist es auf meine backupfolder. Ich nutze duplicati und backuppc als eigenständige docker container. Selbst wenn ich beide container stoppe taucht der find befehl zyklisch auf.
  3. Hallo Leute, bin newbie und hab ein automatisches "Einschlafproblem" 😀 es gibt bein meinem Server einen task (find) der ihn vor der ersehten Ruhe bewahrt und ich weiß nicht woher der kommt. Manuelles einschlafen funktioniert (Rechner kann nur mit WOL geweckt werden aber bei der Automatik versagt das. hier ist ein log Ausschnitt. Bin für Hinweise sehr dankbar. Zappmax Unraid 6.9.1 Darksides plugin s3_log
  4. Hi , i have also a problem to "detect" my old IDE DVD Drive directly within UD plugin. If i list my system devices is see the USB to PATA Adapter (which i need because of IDE) and in the SCSI Devices is see the DVD, i even can mount it manually ans pass it to MakeMKV but its not seen in UD. If i atach another usb HD it will be detectet in the plugin. I also listet the UD settings below. Thank you for any advice. Br Zappmax USB Devices Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 003: ID 0557:7000 ATEN International Co., Ltd Hub Bus 001 Device 004: ID 0557:2419 ATEN International Co., Ltd Bus 001 Device 010: ID 152d:2338 JMicron Technology Corp. / JMicron USA Technology Corp. JM20337 Hi-Speed USB to SATA & PATA Combo Bridge Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 002 Device 002: ID 0951:1666 Kingston Technology DataTraveler 100 G3/G4/SE9 G2 SCSI Devices [0:0:0:0] cd/dvd IDE DVD-ROM 16X 3.10 /dev/sr0 - [1:0:0:0] disk Kingston DataTraveler 3.0 /dev/sda 15.4GB Unassigned Devices Common Settings Common Script: Destructive Mode: Enabled Auto Mount USB Devices? Yes Mount SSDs with 'discard' option? Yes Spin down disks? Yes Legacy Mount Point Compatibility? Yes
  5. Hi to all, i ran into the same this issue. I did the entry like "cleggypcd" mentioned. I updated the /etc/fstab an did try to manual "mount -a" . The result is "mount: unknown filsystem type 9p" Update: The VM is a RHEL 7.3 and Cent OS 7.9 and Unraid Version is 6.8.3 Ubuntu 20.10 is working fine with the above procedure Thanks for any comments
  6. Hi, i am also interested in installing docker images directly from docker hub but i dont know how do download (docker pull xyz) . I was in the docker menu and there is "add container" but the pull command failed. How did you install it? thx Zappmax
  7. I would request a "liferay" docker app
  8. Hi to all, i tried to start this container, unraid docker tab says its startet. There is no web gui ond no console working. I opened the log file is says at the end "sending all processes the KILL signal and exiting." ( other dockers are running duplicati, krusader etc) I also "touched" the piaware.conf in the "piaware.conf" directory as there was a additional errormessage about the missing config file (including chown and chmod). TIn the logfile is a "Rafael Micro R820T tuner" in piaware section which is not what i use but i dont know where to edit. I did the passtrouh with lsusb an RTL2832U DVB-T original piaware stick, i did also the linking to the device path and passing to the container in the template. My device seems to be recognizet by the flightradar sw in the container but not the piaware sw. Strange to me, sorry i am not a expert just an interested user which tries to learn things with unraid, linux, docker.... Piaware and stick are working fine with an original pi. Thanks for any advise.