Starsixer

Members
  • Posts

    11
  • Joined

  • Last visited

Starsixer's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Getting a site cannot be reached error trying to access the webui all of a sudden. Are these last few lines in the log enough to troubleshoot? Plenty of space left in docker img, worked fine for several days before.
  2. Woah, Nelly! Just hit 65MB/s over Wireguard before even configuring an ideal endpoint. That dog'll hunt. Thank you boys.
  3. Thank you. I'm a bit confused, I switched over to wireguard and am getting this error 2021-04-13 06:57:35,045 DEBG 'start-script' stderr output: parse error: Invalid numeric literal at line 1, column 7 2021-04-13 06:57:35,046 DEBG 'start-script' stdout output: [warn] Unable to successfully download PIA json to generate token from URL
  4. When you go wireguard is it even necessary to have the ovpn config files in the appdata folder? If not, how do you choose which server it connects to? I have also tried the lower connection numbers and it dropped my speeds considerably. Thanks so much for your replies.
  5. Certainly not primary concern. When I started asking this question I think I was getting 8MB/s so stepping up to 30 is fine for me. 70-80 though, that's quite a step up for just location to be the determining factor, no? I feel like I have something set incorrectly. Is that OVPN or Wireguard?
  6. Damn. Yea Eweka was the third I tried adding and it didn’t increase the combined speed at all. Maybe it’s just luck if the draw with locations?
  7. Newshosting and Usenet Express. Without a VPN I saturate my entire gig fiber service every time.
  8. Not really, no. I did discover that I hadn't maxed out my newsgroup connection limit on this container to 50, however. At this point I'm getting around 25-30MB/s with two newsgroup connections. This is with PIA running off the US-Chicago (OVPN) server which was the fastest for me. I did test all of the US and Canada servers as I am in North America. For me, the fastest were Washington DC at 14, US East at 15, and Chicago at 15. Believe it or not Venezuela also came in at 15 but most of the European connections I tried were slower. All of these speeds seem to be per newsgroup, so I tried a third server but was unable to increase my speeds. I am not running Wireguard as that config didn't seem to increase my speeds at all and I have yet to try another provider at this point. If anyone is getting better speeds with PIA or another provider and care to share how they've got it configured I'm all ears!
  9. I have a gig connection. I was mostly just making sure there isn’t some tweak I can do to open it up. As to the SSL bit, I guess it’s not the biggest deal in the world if my ISP knows I’m connecting to usenet. I have unlimited connection which I just got after moving last month but I just became paranoid after I realized I had downloaded like 5TB in my first 3 weeks. If they come asking questions, I thought I might have a bit more of a shield if they weren’t able to tell where 99% of the traffic was coming from. Thanks for the tips, maybe I need to try something other than PIA. Sent from my iPad using Tapatalk
  10. Hell everyone, [mention]binhex [/mention] Thanks for all you do. I’m bumping up against some speed issues when using PIA and I was hoping someone could lend me a hand. I have gone through about 15 endpoints and so far the fastest I can find is netting me around 15-20 mb/s on US Chicago. Now I understand that using a VPN will drop the speed, which is something I’m willing to accept. However, without a VPN I’m getting about 110 mb/s. Is this 15-20 cap typical? I read from many people that seem to cap out around 60-70 so I feel like there’s something I can tune. Any help would be greatly appreciated. Sent from my iPad using Tapatalk