HpNoTiQ

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About HpNoTiQ

  • Rank
    Newbie
  1. Great, thus I won't have to manually editing it after rebuild!
  2. Your container is using httpport 5899 for vncserver. You'll need to add -httpport in start-server.sh in order to use more than 1 docker on same network : vncserver -geometry ${CUSTOM_RES_W}x${CUSTOM_RES_H} -depth ${CUSTOM_DEPTH} :99 -rfbport ${RFB_PORT} -httpport ${HTTP_PORT} -noxstartup ${TURBOVNC_PARAMS} 2>/dev/null It's working now.
  3. Here you are : You already solved my case with NOVNC_PORT at the beginning of april. ( I've tried VNC_PORT and NOVNC_PORT Variable.
  4. Hi, I've been using 2 of your container within docker on a wireguard network container. Since the chrome update, only one container can access to internet. I'm using : NOVNC_PORT (different) on both container (redirect also on my wireguard container). RFB_PORT (different) on both container Here is throwing error (loop) : 12/05/2021 08:15:47 Using security configuration file /etc/turbovncserver-security.conf 12/05/2021 08:15:47 Enabled security type 'none' _XSERVTransmkdir: Owner of /tmp/.X11-unix should be set to root 12/05/2021 08:15:47 Desktop
  5. Perfectly working ! You should add it on github or docker as env variable!
  6. Here you are : When I'm connecting to VNC within my browser (whether chrome or Jdownloader), I only get Jdownloader webui. (or the 1st container i Launched)
  7. Hi, I'm try to use 2 containers from you at the same time but I can't get them to work. I'm connecting though a VPN docker and added 2 NOVNC_PORT to 6001 and 6002. When I'm launching both container (chromium and Jdownloader) I can't get them to work. The port is not changed, thus when I go to my IP:6001 or IP:6002 its opening the same VNC (the first docker I launched)