SmokeyOdin

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by SmokeyOdin

  1. Hi I just installed a clean copy of Unraid on my test server and upgraded it to 6.10.0-rc1 so I can test it out and now realise that the trial only has 14 days left (server has only been up 15mins as of posting), BIOS and Unraid have the right times on them... Did the trial get shortened and I missed something or is something else wrong here? primordial-diagnostics-20210809-2218.zip
  2. I'm on 6.9.2, but I did find that whitelisting my server on AdGuard and Pi-Hole, with a reboot seems to have fixed it. So guess it was that is what was causing the problem!
  3. When I try and make VMs I get the list of types to add but once I click on the VM i want the page only part loads and doesnt do anything else. The Syslog entry shows: UnraidServer nginx: 2021/07/20 19:29:15 [error] 10573#10573: *30123 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.1.2, server: , request: "GET /VMs/AddVM?template=Windows+10 HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "192.168.1.17", referrer: "https://192.168.1.17/VMs/VMTemplates" Also: nginx: 2021/07/20 22:06:35 [error] 10573#10573: *65475 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 192.168.1.2, server: , request: "POST /plugins/fix.common.problems/include/fixExec.php HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock", host: "192.168.1.17", referrer: "https://192.168.1.17/Settings/FixProblem nginx: 2021/07/20 22:46:19 [error] 10573#10573: *74705 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 192.168.1.2, server: , request: "POST /plugins/unassigned.devices/UnassignedDevices.php HTTP/2.0", upstream: "fastcgi://unix:/var/run/php5-fpm.sock", host: "192.168.1.17", referrer: "https://192.168.1.17/Main" I've tried deleting the libvirt.img and remaking it just in case but its still not working.... Any thoughts on whats going on? Many Thanks! unraidserver-diagnostics-20210720-2303.zip
  4. Ok, woke up this morning and the server had crashed; couldn't get the webGUI to load or connect to any of the shares, so I've copied off the syslog and have uploaded it in this message. Thanks syslog
  5. Done, will update when it next freezes, thanks for the help!
  6. Hi All, So I've been getting this problem where every few days, not even made it a full week yet, where the whole system just freezes (normally overnight as I cant get into it in the morning) and the only way to get it back is to hard reset the server. I'm still quite new to unraid and having my own server so I'm not sure where I start looking for a problem that could be causing this? Hope someone might be able to help. Cheers! (added the latest diagnostics in case there's something that might help) hpeproliant-diagnostics-20210612-1021.zip
  7. Hi, I seem to be having a problem when trying to download a FTB profile, any time I download the profile I want (say FTB Presents Direwolf20 1.12 (mc: 1.12.2)) it downloads to 99%(ish sometimes its 97%) and then the whole WebUI crashes, refreshing the page gives the normal "ERR_CONNECTION_REFUSED" and wont work until I restart the container. There's no error messages in the log screen it just stops working, is there somewhere else I can get a log to help work out why the WebUI just stops working?
  8. Will that affect any of the data on the current drives?
  9. Wonderful 😫 I'm guessing there isnt a way in the array software to minimise the amount it reserves?
  10. Thanks for the reply, I didnt think about the diagnostics until you said it so here's the zip file hpeproliant-diagnostics-20210429-1850.zip Also quite new to having unraid and a server, the array card that's in it is a HP Smart Array P440AR, I got taught how to add drives to that but wasn't told if I even need to add the drives to it for them to work...
  11. So Unraid is thinking that my new 4TB parity drive I've just put in isn't the biggest drive... The Toshiba which is also a 4TB drive is the biggest drive in the list there, everything else is 2TB or under. So why can't I use my new drive for parity?
  12. Wonderful, thanks for the quick reply!
  13. Hi Everyone, Quite new to Unraid so sorry if this has been asked a million times now. I have my Unraid setup nicely and copied all my data to my drives as well (ranging from 160GB to 2TB HDDs (Total of 11.7TB atm)) I have a spare 4TB HDD which I was thinking about adding as a parity drive, the question is can I just add it and select it from the list for a parity drive once its been added? Is it as simple as that?? Will it effect any of the drives that currently have all my data on? Also I was thinking about a cache drive, maybe a 500GB SSD or something, again can they just be added and selected and work right off the bat? Thanks for helping in advance
  14. Hi Everyone, Quite new to unraid so apologies if this is a known thing or not, having searched for it I couldn't find an answer. My Processor widget(?) on the Dashboard works fine when the server has been booted, but after a while it suddenly stops reporting the cpu usage and just displays 0% on all cores and overall load. Using UNRAID 6.9.2. Is there a way to restart this without having to reboot the server every time or taking the array offline etc? a command line maybe?