Jump to content

tola5

Members
  • Content count

    86
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tola5

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. tola5

    Anybody planning a Ryzen build?

    Sorry one more question Need to encoding lot off stuff so like to be sure my temp . So I google and read there was no driver whit dynamic temp plugin but you cold use a orther did that . But can only see 3 and one of them are to hot for my liking so are it right or ? (The top hit 80) Edit Yes them temp was the same in Windows the stock cooler just get it like that new on the way ?
  2. tola5

    will not start when passthrough gpu

    Got it working just need to try more dump of gfx
  3. tola5

    Anybody planning a Ryzen build?

    Yees after trying don't know how meny one work to orther just keep trying And thx for helping from you all
  4. tola5

    Anybody planning a Ryzen build?

    Have try 3 different now
  5. tola5

    Anybody planning a Ryzen build?

    Hi so sorry to post this but after reading it sound like it a ryzen thing but this thread are so long and after reading I can see some thing have changed so hope have some status what need when the newest unraid to get this to work do zenstate still need or ? I post down under my post from a question hope it good enough now that it look like it truly are a ryzen probleme ? Razen 2700k 16 GB ram and a Nvida 970 when run the vm whit vnc it work but when try run it whit gpu passthrough it not I have give it the bios file , I have try 2 different but that don't help I think it not that ? when look at the log I can see non essential but it sound like it give me problem anyway ? hope some help from your smart people and sorry for the post setup whit the xml hope you get it ? also sorry for any misspelling if you have any problem just ask and will try to rephrase it IOMMU group 19: [1022:1455] 0b:00.0 Non-Essential Instrumentation [1300]: Advanced Micro Devices, Inc. [AMD] Device 1455 2018-08-18 07:45:18.259+0000: starting up libvirt version: 4.0.0, qemu version: 2.11.1, hostname: Backup LC_ALL=C PATH=/bin:/sbin:/usr/bin:/usr/sbin HOME=/ QEMU_AUDIO_DRV=none /usr/local/sbin/qemu -name 'guest=Windows 10,debug-threads=on' -S -object 'secret,id=masterKey0,format=raw,file=/var/lib/libvirt/qemu/domain-10-Windows 10/master-key.aes' -machine pc-i440fx-2.11,accel=kvm,usb=off,dump-guest-core=off,mem-merge=off -cpu host,hv_time,hv_relaxed,hv_vapic,hv_spinlocks=0x1fff,hv_vendor_id=none -drive file=/usr/share/qemu/ovmf-x64/OVMF_CODE-pure-efi.fd,if=pflash,format=raw,unit=0,readonly=on -drive file=/etc/libvirt/qemu/nvram/a0321852-5996-c06c-f365-f29de45eb6b8_VARS-pure-efi.fd,if=pflash,format=raw,unit=1 -m 12800 -realtime mlock=off -smp 14,sockets=1,cores=14,threads=1 -uuid a0321852-5996-c06c-f365-f29de45eb6b8 -display none -no-user-config -nodefaults -chardev 'socket,id=charmonitor,path=/var/lib/libvirt/qemu/domain-10-Windows 10/monitor.sock,server,nowait' -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime -no-hpet -no-shutdown -boot strict=on -devic2:54:00:1b:58:6e,bus=pci.0,addr=0x2 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev 'socket,id=charchannel0,path=/var/lib/libvirt/qemu/channel/target/domain-10-Windows 10/org.qemu.guest_agent.0,server,nowait' -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=org.qemu.guest_agent.0 -device vfio-pci,host=08:00.0,id=hostdev0,bus=pci.0,addr=0x5,romfile=/mnt/user/domains/vbios/Gigabyte.GTX970.4096.141224.rom -device vfio-pci,host=0b:00.3,id=hostdev1,bus=pci.0,addr=0x6 -device vfio-pci,host=08:00.1,id=hostdev2,bus=pci.0,addr=0x8 -device usb-host,hostbus=1,hostaddr=2,id=hostdev3,bus=usb.0,port=1 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x9 -msg timestamp=on 2018-08-18 07:45:18.259+0000: Domain id=10 is tainted: high-privileges 2018-08-18 07:45:18.259+0000: Domain id=10 is tainted: host-cpu 2018-08-18T07:45:18.299967Z qemu-system-x86_64: -chardev pty,id=charserial0: char device redirected to /dev/pts/0 (label charserial0) 2018-08-18T07:45:20.132183Z qemu-system-x86_64: vfio: Cannot reset device 0000:0b:00.3, depends on group 19 which is not owned. 2018-08-18T07:45:21.161893Z qemu-system-x86_64: vfio: Cannot reset device 0000:0b:00.3, depends on group 19 which is not owned.
  6. Edit it look like it a ryzen probleme so I try to post there Ok first if any have a better title I will be really happy . my cpu are a Ryzen but that I don't know or it a cpu thing don't think I don't post it in that thread but can be mistaken ? . I got a Razen 2700k 16 GB ram and a Nvida 970 when run the vm whit vnc it work but when try run it whit gpu passthrough it not I have give it the bios file , I have try 2 different but that don't help I think it not that ? when look at the log I can see non essential but it sound like it give me problem anyway ? hope some help from your smart people and sorry for the post setup whit the xml hope you get it ? also sorry for any misspelling if you have any problem just ask and will try to rephrase it IOMMU group 19: [1022:1455] 0b:00.0 Non-Essential Instrumentation [1300]: Advanced Micro Devices, Inc. [AMD] Device 1455 2018-08-18 07:45:18.259+0000: starting up libvirt version: 4.0.0, qemu version: 2.11.1, hostname: Backup LC_ALL=C PATH=/bin:/sbin:/usr/bin:/usr/sbin HOME=/ QEMU_AUDIO_DRV=none /usr/local/sbin/qemu -name 'guest=Windows 10,debug-threads=on' -S -object 'secret,id=masterKey0,format=raw,file=/var/lib/libvirt/qemu/domain-10-Windows 10/master-key.aes' -machine pc-i440fx-2.11,accel=kvm,usb=off,dump-guest-core=off,mem-merge=off -cpu host,hv_time,hv_relaxed,hv_vapic,hv_spinlocks=0x1fff,hv_vendor_id=none -drive file=/usr/share/qemu/ovmf-x64/OVMF_CODE-pure-efi.fd,if=pflash,format=raw,unit=0,readonly=on -drive file=/etc/libvirt/qemu/nvram/a0321852-5996-c06c-f365-f29de45eb6b8_VARS-pure-efi.fd,if=pflash,format=raw,unit=1 -m 12800 -realtime mlock=off -smp 14,sockets=1,cores=14,threads=1 -uuid a0321852-5996-c06c-f365-f29de45eb6b8 -display none -no-user-config -nodefaults -chardev 'socket,id=charmonitor,path=/var/lib/libvirt/qemu/domain-10-Windows 10/monitor.sock,server,nowait' -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime -no-hpet -no-shutdown -boot strict=on -devic2:54:00:1b:58:6e,bus=pci.0,addr=0x2 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev 'socket,id=charchannel0,path=/var/lib/libvirt/qemu/channel/target/domain-10-Windows 10/org.qemu.guest_agent.0,server,nowait' -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=org.qemu.guest_agent.0 -device vfio-pci,host=08:00.0,id=hostdev0,bus=pci.0,addr=0x5,romfile=/mnt/user/domains/vbios/Gigabyte.GTX970.4096.141224.rom -device vfio-pci,host=0b:00.3,id=hostdev1,bus=pci.0,addr=0x6 -device vfio-pci,host=08:00.1,id=hostdev2,bus=pci.0,addr=0x8 -device usb-host,hostbus=1,hostaddr=2,id=hostdev3,bus=usb.0,port=1 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x9 -msg timestamp=on 2018-08-18 07:45:18.259+0000: Domain id=10 is tainted: high-privileges 2018-08-18 07:45:18.259+0000: Domain id=10 is tainted: host-cpu 2018-08-18T07:45:18.299967Z qemu-system-x86_64: -chardev pty,id=charserial0: char device redirected to /dev/pts/0 (label charserial0) 2018-08-18T07:45:20.132183Z qemu-system-x86_64: vfio: Cannot reset device 0000:0b:00.3, depends on group 19 which is not owned. 2018-08-18T07:45:21.161893Z qemu-system-x86_64: vfio: Cannot reset device 0000:0b:00.3, depends on group 19 which is not owned.
  7. tola5

    GPU passthrough with only one card?

    I just got my ryzen 2700x and a 970 and forllow that video and did remove that from the vbios but just get black screen
  8. tola5

    Anybody planning a Ryzen build?

    Thx will ask if I run into any probleme when all get here
  9. tola5

    Anybody planning a Ryzen build?

    So I take the jump and order it all come before time that my main pc motherboard is dining so hope later to get more rams ASUS ROG STRIX X470-F GAMING Ryzen 7 2700X HyperX Predator DDR4 3000MHz 16GB wish me luck
  10. tola5

    Anybody planning a Ryzen build?

    Sorry think you misunderstand I got that now . And like to upgrade think im look at a x470 to get space for my 2 controler
  11. tola5

    Anybody planning a Ryzen build?

    Hi I read little in this post if you need a motherboard for 24 HDD got this one now link it are whit 2 sas controllers in the pci-e and if I also like to get my GTX 970 in it. there are we only talk abut a X470 right ? I find only this of the B450 but the price and all are there any benefit then B450 also to be sure I like to use it for my VR also so the VM must also have the USB of the host that will not be a problem or ? sorry for any misspelling
  12. Hi I need to change the unraid default port so I can run Pi-hole I follow the guy but it will not change my go file #!/bin/bash # Start the Management Utility /usr/local/sbin/emhttp -p 8008 &
  13. tola5

    [Support] binhex - rTorrentVPN

    thx make seanse
  14. tola5

    [Support] binhex - rTorrentVPN

    My rtorrentvpn show port are close and use the Netherlands
  15. Yes and meny time. and just to be sure if I write Java mx it give 4000m that are 4000MB right ?